Results 1 to 4 of 4
  1. #1
    10+ Posting Member
    Join Date
    Oct 2014
    Location
    germany
    Posts
    17
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    No waypoints Show in ND

    Hey together,

    since version 50.1 everything works great for us. Last week our main router break and I get a new one ago 2 days. Since the new router, I canít see waypoints in the ND. When I set a route in the mcdu I can swipe in PLAN mode for the waypoints. But the name of the point and in other ND modes nothing show. It look like, that the waypoints are hide in the ND...

    I didnít change everything at the concept. Ports 8003-8006 are open. Version 50.1 installed and I have copy again the 10 .bin Files to the pcs with the ND. Also a reinstall canít solve the problem.

    I donít know... a new router canít bring a problem like this.

    Thanks for your help!
    Airbus A320 Homecockpit
    www.airbus-dresden.de

  2. #2
    150+ Forum Groupie
    Join Date
    Nov 2015
    Location
    Krefeld, GER
    Posts
    151
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: No waypoints Show in ND

    Did you try access rights (read/write to be on the save side) in your network with some other files?

  3. #3
    10+ Posting Member
    Join Date
    Oct 2014
    Location
    germany
    Posts
    17
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: No waypoints Show in ND

    What are you specially mean?
    Airbus A320 Homecockpit
    www.airbus-dresden.de

  4. #4
    10+ Posting Member
    Join Date
    Oct 2014
    Location
    germany
    Posts
    17
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: No waypoints Show in ND

    UPDATE:

    Today I did everything the same as usual... it works. I donīt know what was the problem.
    Have try it several days with the same problem... and now it works.

    Maybe someone have a answer for that "error"?
    Airbus A320 Homecockpit
    www.airbus-dresden.de