Results 1 to 4 of 4

Thread: PFD and ND show nothing

  1. #1
    10+ Posting Member
    Join Date
    Oct 2014
    Location
    germany
    Posts
    17

    PFD and ND show nothing

    hello together,

    have B50 and everything works, but CP PFD & ND (run at networked PC) show only the lines and layout but no font (speed, course/hdg, altitude and so on).
    GND POWER on / APU on, ADIRS 1-3 ALIGN... nothing happens. Also for FO PFD & ND.

    I think that the networked PC not good enough (Windows XP with around 512/1024MB RAM) ... When i start the "STARTER" the application (EIS PFD & ND) needs around 5 to 10 minutes to start.

    thanks for your help!

    kind regards
    tom

  2. #2
    2000+ Poster - Never Leaves the Sim
    Join Date
    Mar 2008
    Location
    France,Nice
    Posts
    2,606

    Re: PFD and ND show nothing

    it seems you PC is really not good enough. Probably a mixed problem with CPU, RAM and Opengl version supported by your graphics adapter.

  3. #3
    10+ Posting Member
    Join Date
    Oct 2014
    Location
    germany
    Posts
    17

    Re: PFD and ND show nothing

    thanks for your reply. i will test it asap on the Server-PC.

    Another question: I have CP EFIS Panel from FSCockpit... did FMGS check that EFIS Panel for FO is missing? When i change range on EFIS it change at CP ND but not on FO ND. i installed then CP PFD&ND panels at the "FO-PC" but its the same. i check also the starter.ini that the right panel open but nothing happens, only at CPT-PC the range change.

    thanks alot.
    tom
    Airbus A320 Homecockpit
    www.airbus-dresden.de

  4. #4
    2000+ Poster - Never Leaves the Sim
    Join Date
    Mar 2008
    Location
    France,Nice
    Posts
    2,606

    Re: PFD and ND show nothing

    I do not provide support for fscockpit.

Tags for this Thread