Page 1 of 16 1234511 ... LastLast
Results 1 to 10 of 156

Thread: A320 FMGS B50

  1. #1
    2000+ Poster - Never Leaves the Sim
    Join Date
    Mar 2008
    Location
    France,Nice
    Posts
    2,495
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Airbus A320 FMGS B50

    Hi all,

    new version is ready:
    http://www.jeehell.org/A320FMGS_B50.1.exe
    - Added remote joystick support (you can plug a joystick on a client PC, and it can be used in FMGS config)
    - Added temperature effect on the indicated altitude (optional, now by default. Can be changed in FMGS Server->Options)
    - Corrected some issues with go around and managed speed
    - Corrected some display errors on the routes on the ND
    - Corrected some errors on the EWD (REV label, EPR trend arc)
    - V-Alpha protection band is moving more than VLS according to G-load
    - Ground red ribbon on PFD altitude tape is now referenced to Radio Altitude
    - EWD Upper right N1/EPR rating is now displaying the correct value (CLB rating) when in manual thrust (levers not in CLB detent)
    - Corrected Yaw bar on ground displayed when not in either RWY or LOC modes
    - Corrected SPD BRK STILL OUT warning in idle descent
    - Corrected issues with PACKs in very cold weather operations
    - FLT CTL check on ground : only the roll spoilers will move now
    - When in HDG mode, speed constraints are now disregarded
    - Corrected EPR demand arc on IAE/EPR gauges
    - Added SELECTED NAVAIDs MCDU page (access from DATA -> POSITION MONITOR -> SELECTED NAVAIDS)
    - ENG anti ice switches will show FAULT when selected ON but bleed not available
    - Corrected computations of S,F,O speeds
    - Corrected display of GW on SD after landing
    - Corrected some issues with ND HDG bug after a while
    - Corrected some cases where very close quick pushes on joystick buttons would end up in one being "ghosted"
    - Added Navdata loading percentage on MCDU status page (not accurate but indicative) when building a new navdatabase set.

  2. Thanks Beaufort, iwik, OmniAtlas, Leonidas thanked for this post
  3. #2
    75+ Posting Member
    Join Date
    Jun 2016
    Location
    127.0.0.1
    Posts
    135
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: A320 FMGS B50

    Thank you Jean Luc!

  4. #3
    25+ Posting Member
    Join Date
    May 2014
    Location
    Athens, Greece
    Posts
    36
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: A320 FMGS B50

    Thank you for the new version Jean Luc! Installed this morning and did a short testflight from ENZV to ENBR. No issues so far. This is great!
    Best regards,
    Isak

  5. #4
    300+ Forum Addict


    brianwilliamson's Avatar
    Join Date
    Oct 2005
    Location
    Gold Coast-AUSTRALIA
    Posts
    453
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: A320 FMGS B50

    As always a big thanks Jean Luc, will be installing later today all being well.

    Regards.................Brian W.

  6. #5
    75+ Posting Member



    Join Date
    Apr 2009
    Location
    Norfolk, England
    Posts
    95
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: A320 FMGS B50

    As always Jean Luc great work.
    Thank you so much for your latest release, I can't wait to try it out.
    All the best
    John

  7. #6
    25+ Posting Member
    Join Date
    Nov 2011
    Location
    Österreich
    Posts
    64
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: A320 FMGS B50

    Hi jean Luc !
    Thank you for your hard work. I will try it in the next days. Looking forward!
    A big thanks.
    rgards
    Karl

  8. #7
    75+ Posting Member startrail's Avatar
    Join Date
    Sep 2011
    Location
    Lebanon
    Posts
    81
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: A320 FMGS B50

    Thank you Jean Luc. Your efforts are highly appreciated.


    regards

    Mike

  9. #8
    75+ Posting Member Beaufort's Avatar
    Join Date
    May 2014
    Location
    Germany
    Posts
    81
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: A320 FMGS B50

    THX a lot for your work, Jean Luc!
    EDIT: Clean install solved issues with FMGS_Config.exe.
    Regards Rainer - ATCo S2 RG München - P5 - PTD 2-6

  10. #9
    300+ Forum Addict
    Join Date
    Sep 2010
    Location
    LGTS
    Posts
    343
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: A320 FMGS B50

    Hi all
    I think much more realistic flights with this version, but 2 issues remain:

    1. You can heard flaps working continuously after flaps 4 until retracted on landing (not always)
    2. ABEAM TO problem remains, see: http://www.mycockpit.org/forums/show...l=1#post170855

  11. #10
    25+ Posting Member
    Join Date
    Oct 2013
    Location
    Germany
    Posts
    42
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: A320 FMGS B50

    Quote Originally Posted by Leonidas View Post
    Hi all
    [...]
    1. You can heard flaps working continuously after flaps 4 until retracted on landing (not always)
    [...]
    I had the same issue but this was related to the commercial sound set that I used. After switching to the official SoundSet this issue is gone. Try: https://www.dropbox.com/s/1kctco6ran...nd_V3.rar?dl=0

  12. Thanks Leonidas thanked for this post
Page 1 of 16 1234511 ... LastLast