Results 1 to 4 of 4
  1. #1
    Our new friend needs to reach 10 posts to get to the next flight level
    Join Date
    May 2015
    Location
    china
    Posts
    8
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Red face Link2fs V6f has been used properly in P3D V4.1

    FSUIPC version 5.122.

  2. #2
    25+ Posting Member
    Join Date
    Jul 2016
    Location
    Madrid
    Posts
    41
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Link2fs V6f has been used properly in P3D V4.1

    Tested. Working!!
    Thanks.

  3. #3
    Our new friend needs to reach 10 posts to get to the next flight level
    Join Date
    Dec 2010
    Location
    India
    Posts
    6
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Link2fs V6f has been used properly in P3D V4.1

    I have prepar3d 4.1, FSUIPC 5.121b, windows 10 (64bit)

    I get a Unhandled Exception error, saying "Could not load file or assembly 'Microsoft.FlightSimulator.SimConnect, Version=10.0.60905.0, Culture=neutral" (screenshot attached attached)

    Is it FSUIPC version problem? I think its Simconnect problem. Please Help.
    Attached Images Attached Images

  4. #4
    Our new friend needs to reach 10 posts to get to the next flight level
    Join Date
    Dec 2010
    Location
    India
    Posts
    6
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Link2fs V6f has been used properly in P3D V4.1

    Quote Originally Posted by imran View Post
    I have prepar3d 4.1, FSUIPC 5.121b, windows 10 (64bit)

    I get a Unhandled Exception error, saying "Could not load file or assembly 'Microsoft.FlightSimulator.SimConnect, Version=10.0.60905.0, Culture=neutral" (screenshot attached attached)

    Is it FSUIPC version problem? I think its Simconnect problem. Please Help.

    Problem Solved after installing Japan version of SimConnect located in "Lockheed Martin\Prepar3D v4\redist\Interface\FSX-RTM-JPN\retail\lib"