Results 1 to 2 of 2
  1. #1
    150+ Forum Groupie
    Join Date
    Jan 2007
    Location
    East Yorkshire UK
    Posts
    203
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Problem with B47 - help!!

    Loaded B47 today and have lost all my IITcreator switch and LED settings.
    I was using the fix to give more switch options and so my settings are saved in IIT.dnt2

    Files I have as follows:

    Old version:
    IIT.dnt
    IITcreator.exe 2/11/16
    interfaceitAPI.dll
    Jeehell_IIT.dll

    Modified version:
    IIT.dnt2
    IITcreator.exe 25/11/16
    InterfaceitAPI.dll
    Jeehell_IIT.dll

    Tried copying over both blocks of files but all switch and LED functions blank.
    I know of at least one other user with same problem.
    Can we have some help please?

    Barry
    www.a320sim.com

  2. #2
    25+ Posting Member
    Join Date
    Dec 2004
    Posts
    26
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Problem with B47 - help!!

    To echo Barry's predicament, I have the same problem; I am the other person Barry is referring to.

    After copying over my saved B46 hardware folder to the B47 installation, some of the button assignments have disappeared but not all of them (I used the same amended ITTcreator as Barry). Also, some of the assignments are not correct - there is a 'bug' in that the ADR2 and ADR3 switches and leds are the wrong way round in IITcreator. It is not a problem because I simply assigned ADR2 as ADR3 and vice versa. But what's interesting is that copying over my previously working module folder from B46 to B47, hasn't carried over that correction.

    Hopefully, there is a simple fix. if not, then I will have to start again...

    On the plus side, the weather radar was working a treat!

    Al the very best,
    Darren Sugden