Results 1 to 4 of 4

Thread: Link2FS fails to start

  1. #1

    Link2FS fails to start

    Folks,
    Looking for some assistance - I cannot seem to get Link2FS_Multi (ver 5h) to start.

    I'm running Windows 7 Pro (x64) and all dotNET files are up to date. Simulator is Prepar3D V3. I've installed the Simconnect ESP and FSX_SP2_Acceleration files.

    Link2FS starts, the progress bar gets 3/4 across the window (almost immediately) then I get a pop-up stating Link2FSMulti has stopped working, with no other option but to close the window.

    The expert version has the same issue, however Link2fs_keys works fine (though I haven't done anything with it, downloaded it to test against the other issue).

    UPDATE - ISSUE RESOLVED (for the benefit of anyone else having issues).... I discovered that many Windows Features, including the .NET environment, were disabled. Took me most of the day, but I was able to update the Framework files and re-enable the Environment.

    Thanks
    Greg
    Last edited by Gregger4095; 12-30-2016 at 10:25 PM. Reason: Issue Resolved

  2. #2
    Our new friend needs to reach 10 posts to get to the next flight level
    Join Date
    Sep 2014
    Location
    Gothenburg
    Posts
    8

    Re: Link2FS fails to start

    May I ask what you mean with the environment being disabled? I have the same issue and I've tried to reinstall .NET multiple times. If I look at Services in msconfig more or less everything (apart from a few other non related services) is running. Is that what you mean?

  3. #3

    Re: Link2FS fails to start

    Sorry Daniel - it was a while ago that I had that issue. Essentially I uninstalled and reinstalled all of the .NET files. It was not an easy task and I created some headaches in doing it. Somewhere along the way the problem was resolved. If you query .NET environment you'll find some MSDN (Microsoft Developer Network) files on it.

    BTW, I picked up an MEGA card and am going to use Mobiflight moving forward.

    Good luck
    Greg

  4. #4
    New Member
    Join Date
    Oct 2017
    Location
    Poland
    Posts
    1

    Re: Link2FS fails to start

    Well I got same problem to start Link2fs. I got error:
    Microsoft.FlightSimulator.SimConnect, Version=10.0.60905.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' ---> System.Runtime.InteropServices.COMException (0x8007001F): Urządzenie dołączone do komputera nie działa. (Wyjątek od HRESULT: 0x8007001F)
    w Link2fsMulti.Link2fsMulti.DefWndProc(Message& m)
    Can you help me how to fix this problem?

Tags for this Thread