Results 1 to 2 of 2
  1. #1
    10+ Posting Member
    Join Date
    Jul 2016
    Location
    Northern Ireland
    Posts
    18
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Issues with Skalarki & JeeHell

    Hello everyone, I tried posting this on the Skalarki page for support, but got no replies! Marcin appears to be very busy!

    So I have a few issues that I need some help with. Marcin is probably up to his eyes with support, so I guess this is a better place to start. I've searched the forums here, but can't find anything directly related to my issues.

    1. Backlighting not working on Pedestal when running in P3D. It tests fine in I/O test mode on the profiler. IE, the back light turns on and off and can be adjusted with the brightness knob.

    2. Backlighting not working on FCU when the profiler is stopped when running P3D. When FCU is first turned on by EXT PWR, it lights up. Does not come back on when profiler started again. Tests fine in I/O Test mode in the profiler. All buttons and knobs still work with JL software when pushed or pulled, turned etc. But no LED's or backlighting are working.

    3. Engine Mode Selectors & Radios don't work. Again, all test fine.

    4. Flaps don't control anything on the PA320 aircraft. The lever is fully calibrated and testing fine.

    5. Spoilers do not fully retract on the PA320 aircraft. The lever is fully calibrated and testing fine.

    6. FMGS JL Screens disappear off screen and can't be brought back. Is there a way to do this? Cascading the windows doesn't seem to work on JL.


    System is by a Network and everything is connected and green.

    Any help is much appreciated!

    Paul

  2. #2
    25+ Posting Member
    Join Date
    Sep 2013
    Location
    Rheine / NRW / Germany
    Posts
    65
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Issues with Skalarki & JeeHell

    Good morning Paul,

    maybe i can help you with some issues. I also have a complete Skalarki equipment and i am very satisfied with it. I assume, that your problems are caused by configuration. First of all: Do you have stable connection with Sim, that means, in Skalarki-IOprofiler all for buttons on the left are green? If not, check WideFS-Status is connected with main-PC and you have entered correct IP of the main-PC in IO-Profiler settings.
    Can you specify exactly your equipment, e.g. year of construction and type, either P&P (only usb Plug) or IO-based? There might be might be missing functions in your profile. Simply using P&P-profile with non P&P devices will not work. If you have IO-based hardware, you have to check, if there are correct assignments to IO<->Jeehellfunctions. E.G. backlighting-output in profile has to be set to "Cockpit-Power on", otherwise it will not come up. Maybe you can attach your XMl-file in your next post, i can have a look on it.
    Can you tell us, which things are working from cold and dark until Engine start? That would help much to find issues.
    Second thing is, that axes in Profiler of Skalarki have to be assigned in FMGS-config too. When correctly calibrated and assigned to function in profiler you have to set the axis in JL-config with setting detents. In fields for Thrustlevers, spoilers and flaps there have to be like "JLskalarkiaxes no. xx". If possible, post a screenshot of this window.
    Maybe these first steps can help you

    Best regards Henrik