Results 1 to 3 of 3
  1. #1
    New Member
    Join Date
    Jun 2016
    Location
    Germany
    Posts
    1
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    LinksFS won't start on Windows 10

    Hello,

    i downloaded Link2Fs Multi for FSX (v5h) but i cannot get it to start. I made sure .Net 3.X (containing 2.0) is installed and tried different compatibility-modes/admin rights.
    However each time i try to start the application it quit's while loading. I run Windows 10 on my machine (upgraded from 8.1).

    I also downloaded link2fskeys which works without any problem (if that helps).

    I have been reading a looot of threads and also re-installed sim-connect but that did not help either.

    If you have any ideas, i'd be very thankful for any support!
    Thanks

  2. Likes codeasm liked this post
  3. #2
    New Member
    Join Date
    May 2015
    Location
    Netherlands
    Posts
    3
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: LinksFS won't start on Windows 10

    Sorry OP, no help yet(?)
    Got the (almost?) same problem.
    The actual error Im getting:



    I realy like to play with some arduinos and FSX.
    AAaannd I fixed mine, did you try looking what versions of simconnect you have ?
    http://www.mycockpit.org/forums/show...l=1#post154010

    Personaly im wondering what version is better and why LinksFS isnt using the newest. But im just a newby with LinkFS. I truly hope this link helps you.
    Attached Images Attached Images

  4. #3
    New Member
    Join Date
    May 2015
    Location
    Netherlands
    Posts
    3
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: LinksFS won't start on Windows 10

    Sorry OP, no help yet(?)
    Got the (almost?) same problem.
    The actual error Im getting:



    I realy like to play with some arduinos and FSX.
    AAaannd I fixed mine, did you try looking what versions of simconnect you have ?
    http://www.mycockpit.org/forums/show...l=1#post154010

    Personaly im wondering what version is better and why LinksFS isnt using the newest. But im just a newby with LinkFS. I truly hope this link helps you.
    Last edited by codeasm; 06-24-2016 at 04:59 PM. Reason: My browser was behaving badly and I slaped it. Now this post worked