Results 1 to 7 of 7
  1. #1
    150+ Forum Groupie
    Join Date
    Oct 2006
    Location
    Perth, Australia
    Posts
    246
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Cold & dark Sound

    Hi ,
    when I startup fsx & the plane is cold & dark i'm getting the sound of the apu running..... how do I silence this?


    I have put the sliders in the sound setting for cockpit & environment to 0 and the engines to 45




    Thanks
    A320 Home Simulator LHA435
    - FSX - i7 - GTX970 - Fly Elise - ASN -

  2. #2
    2000+ Poster - Never Leaves the Sim


    OmniAtlas's Avatar
    Join Date
    Jun 2012
    Location
    Sydney, Australia
    Posts
    2,050
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Cold & dark Sound

    You need to look at the FMGS sound module, not the sliders under FSX/P3D.
    Soarbywire - Airbus Flight Simulation and Engineering | Jeehell FMGS - Free professional A320 avionics software for the cockpit enthusiast.


  3. #3
    150+ Forum Groupie
    Join Date
    Oct 2006
    Location
    Perth, Australia
    Posts
    246
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Cold & dark Sound

    I have the fmgs sound module running on another pc?? Should there be 1 running also on the main fsx pc?
    A320 Home Simulator LHA435
    - FSX - i7 - GTX970 - Fly Elise - ASN -

  4. #4
    150+ Forum Groupie masterp's Avatar
    Join Date
    Jun 2015
    Location
    Ho Chi Minh City
    Posts
    190
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Cold & dark Sound

    Can you try press "Q" on keyboard to Turn off Sound at startup and then press "Q" again to Unmute.
    Then your FS's sound will be reset to silent.

  5. #5
    150+ Forum Groupie
    Join Date
    Nov 2011
    Location
    Italy
    Posts
    294
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Cold & dark Sound

    FS has some bugs in this ...playing sounds when not needed.
    ben: he's talking about FS sound ...not fmgs sound.
    fil

  6. #6
    150+ Forum Groupie
    Join Date
    Oct 2006
    Location
    Perth, Australia
    Posts
    246
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Cold & dark Sound

    Thanks fil, yes that's what I meant..... I actually found a forum about it. Apparently it can't be removed.


    Michael
    A320 Home Simulator LHA435
    - FSX - i7 - GTX970 - Fly Elise - ASN -

  7. #7
    25+ Posting Member
    Join Date
    Nov 2015
    Location
    Germany
    Posts
    49
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Cold & dark Sound

    maybe we can the Sound of A320 integration in the FMGS Sound Modul. Then can you the Sound OFF in the Sim.

    Ronny