Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1
    10+ Posting Member
    Join Date
    Oct 2007
    Location
    Belgium
    Posts
    18
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Phidgets v.4.3.65 with Win 10

    Hello,
    I am looking for help.
    Everything works fine for me with W7 and FS2004.Now i am testing with Win 10 and P3D v 3.1 .
    Everything is installed te same way as in W7 and when i start up the Phidgets Control Panel
    it is not recognized, i mean the Phidget led 64 advanced serial number and version does not show up.

    I have .Net 4.5
    I can see the Phidgets Interface but when i start P3D v3.1 i get
    Run time error 9 Subcript out of range .

    What did i overlook?

    Regards,
    Hugo

  2. #2
    10+ Posting Member
    Join Date
    Oct 2007
    Location
    Belgium
    Posts
    18
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Phidgets v.4.3.65 with Win 10

    Hello,
    I solved part of the problem .
    I switched the usb from usb connection 3 to connecction 2.
    Most new motherboard have more con 3 instead con 2.
    The only problem is that P3D and Fsuipc don't show up in the Phidget Interface 4.3.65

    Anyone familiar with P3d and the Inteface ?

    Regards,

    Hugo

  3. #3
    10+ Posting Member
    Join Date
    Oct 2007
    Location
    Belgium
    Posts
    18
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Phidgets v.4.3.65 with Win 10

    Hello again,
    I upgrad with v 4.3.86 and indeed FSUIPC and P3d did show up.
    In VARIABLE i did copy a IFLY737ini , BUTnow am stuck !

    What is the right procedure to go on ?

    Hugo

  4. #4
    builder
    Join Date
    Jan 2007
    Location
    Texas
    Posts
    587
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Phidgets v.4.3.65 with Win 10

    Your card settings are stored in the Cards directory. You will need to copy those files from your W7 system to your win 10 system.

  5. #5
    10+ Posting Member
    Join Date
    Oct 2007
    Location
    Belgium
    Posts
    18
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Phidgets v.4.3.65 with Win 10

    Thanks for you quick reply.I posted a PM. I want to send a copy from my Phidgets Interface ,to check what is going wrong.

    Thanks a lot,

    Hugo

  6. #6
    10+ Posting Member
    Join Date
    Oct 2007
    Location
    Belgium
    Posts
    18
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Phidgets v.4.3.65 with Win 10

    Hello,
    I found the solution another udate to v. 4393 .All seem to be OK.

    Hugo

  7. #7
    10+ Posting Member
    Join Date
    Oct 2007
    Location
    Belgium
    Posts
    18
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Phidgets v.4.3.65 with Win 10

    Hi,
    It seems i have another small problem.
    Everything works fine with the USB plugged IN.
    When i stop the PC and power off, restart PC , the Card is not recognized ,
    until i plug out and plug in again ???

    How come ?

    Need some advise,

    Hugo

  8. #8
    New Member
    Join Date
    Dec 2005
    Location
    USA
    Posts
    4
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Phidgets v.4.3.65 with Win 10

    I sometimes have this problem with one or two cards. I use 18 cards. Sometimes have same thing with powered usb hubs. Not sure if this a genrral usb or phidget problem. For now I just live with it.


    Quote Originally Posted by Hugo View Post
    Hi,
    It seems i have another small problem.
    Everything works fine with the USB plugged IN.
    When i stop the PC and power off, restart PC , the Card is not recognized ,
    until i plug out and plug in again ???

    How come ?

    Need some advise,

    Hugo

  9. #9
    New Member
    Join Date
    Dec 2005
    Location
    USA
    Posts
    4
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Phidgets v.4.3.65 with Win 10

    Quote Originally Posted by alleycat View Post
    I sometimes have this problem with one or two cards. I use 18 cards. Sometimes have same thing with powered usb hubs. Not sure if this a genrral usb or phidget problem. For now I just live with it.
    I am assuming this also occurs on the Phidget Cosole (on the tray at bottom right in Win 7 - do not know where located, if at all, in Win 10)

  10. #10
    10+ Posting Member
    Join Date
    Oct 2007
    Location
    Belgium
    Posts
    18
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Phidgets v.4.3.65 with Win 10

    Thanks for the reply ,gave up research ,will have to live with it too.

    Hugo

Page 1 of 2 12 LastLast