Results 1 to 3 of 3
  1. #1
    300+ Forum Addict manhattan's Avatar
    Join Date
    Nov 2007
    Location
    Plymouth UK
    Posts
    347
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    TROUBLE STARTING A TURBO PROP (Tin Otter)

    Hello again!

    Some problems solved thanks to some members!
    I am having trouble starting my Otter. ctrl+e does not do anything? Has anyone experienced this? Is there a fix - or another method to start engines?
    Most frustrating!!

    HELP!

    Tony uk

  2. #2
    Executive Assistant Geremy Britton's Avatar
    Join Date
    Jul 2007
    Location
    North,East England
    Posts
    1,597
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: TROUBLE STARTING A TURBO PROP (Tin Otter)

    Do you have any saved flights Tony with the engine started?
    or is it a fuel problem?
    Geremy Britton
    Executive Assistant, MyCockpit Inc
    Head of GLB Flight Products
    www.geremy.co.uk

  3. #3
    300+ Forum Addict manhattan's Avatar
    Join Date
    Nov 2007
    Location
    Plymouth UK
    Posts
    347
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: TROUBLE STARTING A TURBO PROP (Tin Otter)

    Quote Originally Posted by Geremy Britton View Post
    Do you have any saved flights Tony with the engine started?
    or is it a fuel problem?
    Hi Geremy.

    The problem started when I leaned the mixture to close down the engines, and was unable to re-start? I usually put mixture and prop half way to start with ctrl/e.
    I am able to start other aircraft OK so maybe it's the Otter playing up?

    Regards,

    Tony.