Results 1 to 6 of 6
  1. #1
    Our new friend needs to reach 10 posts to get to the next flight level
    Join Date
    Nov 2015
    Location
    Ger
    Posts
    5
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Lightbulb JeeHell B44 Autoland blinking

    Hello Community, on my A320 from Cockpitsonic, the Autoland Lights on CPT and FO Side are blinking constantly. one second on, one second off one secon on.. what could this be? I searched already arounf the forum and also went through Airbus checklists, but found nothing. Isīt starts immerdiatley when i turn on the AC from Cold and Dark.

    Thanks a lot!

  2. #2
    2000+ Poster - Never Leaves the Sim
    Join Date
    Mar 2008
    Location
    France,Nice
    Posts
    2,426
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: JeeHell B44 Autoland blinking

    Hi,

    Is there a switch behind the annunciator on your hardware? If so, it is maybe blocked pushed in?

    JL

  3. #3
    Our new friend needs to reach 10 posts to get to the next flight level
    Join Date
    Nov 2015
    Location
    Ger
    Posts
    5
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: JeeHell B44 Autoland blinking

    I will check soon. Thanks!

    Quote Originally Posted by jeehell View Post
    Hi,

    Is there a switch behind the annunciator on your hardware? If so, it is maybe blocked pushed in?

    JL

  4. #4
    300+ Forum Addict asessa's Avatar
    Join Date
    Oct 2012
    Location
    Salerno , Italy
    Posts
    376
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: JeeHell B44 Autoland blinking

    Quote Originally Posted by Tobia346 View Post
    Hello Community, on my A320 from Cockpitsonic, the Autoland Lights on CPT and FO Side are blinking constantly. one second on, one second off one secon on.. what could this be? I searched already arounf the forum and also went through Airbus checklists, but found nothing. Isīt starts immerdiatley when i turn on the AC from Cold and Dark.

    Thanks a lot!
    My FCU of Cockpitsonic also have same problem.
    Autoland light (CPT SIDE) blinks when i start JL software.

  5. #5
    25+ Posting Member
    Join Date
    Sep 2015
    Location
    Germany
    Posts
    30
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: JeeHell B44 Autoland blinking

    Same here with my new Skalarki FCU/glare wings.

  6. #6
    150+ Forum Groupie SSO's Avatar
    Join Date
    Jun 2008
    Location
    Copenhagen, Denmark
    Posts
    234
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: JeeHell B44 Autoland blinking

    Same of my software version of the Glare connecting via EHID.
    Cheers Stephen
    P3Dv4 Prof, FMGS A320, 1080p OH for ext. & 1080p 24" for int., TM Warthog, VATSIM (vPilot)