Results 1 to 2 of 2
  1. #1
    New Member
    Join Date
    Aug 2014
    Location
    Worthing, West Sussex, UK
    Posts
    4
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Arduino Mega and Windows 10 Displays not working

    Hi Jim
    I have been inspired by your radio project and have developed it into my version of a MCP for GA and Boeing aircraft. I was using FSX boxed version and windows7 64bit. I have now converted to Windows 10 FSX-Steam and found all my add-ons work OK accept a few. Itís taken me several attempts to get windows10 and FSX to work comfortably together. I now find that the Arduino Megaís do not shut down when my PC closes which I think is a problem in either the OS or Motherbrd as my other windows 10 networked PC works fine with the Arduinoís. My problem at the moment is my MCP switches all work OK but Iím not reading the frequency displayed on the aircraft, the displays on the aircraft do work when turning the encoders. Iím just wondering if itís some sort of timing problem. Can anyone help?
    Hereís my link to my website showing some pictures of what I have built. My new version is not on the site yet and has somewhat grown. http://www.fsxsimmer.webspace.virginmedia.com/page37.html

    I think your projects and Link2FS is a great start for anyone thinking of developing their own system. Thank you Jim for inspiring me and getting me back into electronics (my trade is in Communication).

    I would like to take this opportunity to wishing everyone a Merry Christmas and a Happy New Year 2016.

    Damo416

  2. #2
    New Member
    Join Date
    Aug 2014
    Location
    Worthing, West Sussex, UK
    Posts
    4
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Arduino Mega and Windows 10 Displays not working

    HI I have now returned to Windows 7 since my problems stems from my ASUS P8-Z77 motherboard. Everything is now working OK .
    Windows 10 on my mothebrd would not shut down the USB Arduino Megs brds. in my project.

    Dazmo416