Results 1 to 2 of 2
  1. #1
    New Member
    Join Date
    Dec 2015
    Location
    Dresden
    Posts
    1
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Throttle not responding

    Hi all,

    we running a complete setup with:

    FSUIPC Version 4.948
    P3D v 3
    JeeHell 44.1
    Skalarki TQ and newest profiler
    Plane JH-A320

    We configured the TQ min and max in skalrki-profiler and calibrated all positions in FMGS_config tool.

    We start the setting at first we start P3D afterwards JeeHell FMGS and immediately the reverser comes out. So when we power up the turbines they went to immediately 62.4% power and the plane wents backwards. The throttle is not responding in P3D. Only in the little spot for pre-use enginepower on the JeeHell ECAM-engine-panel is moving. The engine-rpm indicator stands still.

    We hope somebody can help us to fix this problem.

    Thanks Kevin and Ben

  2. #2
    150+ Forum Groupie
    Join Date
    Sep 2013
    Location
    Speyer, Germany
    Posts
    192
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Throttle not responding

    Hi,

    please make sure your error zones are set correctly (this setup is different to the joystick axis, my error zones for the throttle are 3000) and all detents are configured.