Results 1 to 4 of 4
  1. #1
    300+ Forum Addict manhattan's Avatar
    Join Date
    Nov 2007
    Location
    Plymouth UK
    Posts
    347
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    BODNARS BU0836 module problems

    I notice that some inputs don't work, but the higher numbers do? I was hoping to use all 32 inputs but it looks like the module is faulty, or not made properly?
    Also, if I connect a toggle switch, it has to be thrown twice for an on/off function and I cant see how to wire an led to show function on and function off?
    Does anyone have a circuit diagram for switches used with this module?
    I was using Hagstrom's KE 72 which did not seem to have these problems, and all 72 inputs worked! If I can't get Bodnars going, I will switch back but I would really appreciate some advice on the BU0836?

    Here's hoping.

    Tony from Plymouth.

  2. #2
    500+ This must be a daytime job



    Join Date
    Jan 2007
    Location
    NEW ZEALAND
    Posts
    867
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: BODNARS BU0836 module problems

    Tony,
    Make sure you have the inputs set properly. They can be set for switch or rotary encoder.
    There is a utility on Leo's site to set what you want each input to be.
    Look here for Encoder Config.
    http://www.leobodnar.com/shop/index....roducts_id=204
    Regards
    Les

  3. #3
    300+ Forum Addict manhattan's Avatar
    Join Date
    Nov 2007
    Location
    Plymouth UK
    Posts
    347
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: BODNARS BU0836 module problems

    Quote Originally Posted by iwik View Post
    Tony,
    Make sure you have the inputs set properly. They can be set for switch or rotary encoder.
    There is a utility on Leo's site to set what you want each input to be.
    Look here for Encoder Config.
    http://www.leobodnar.com/shop/index....roducts_id=204
    Regards
    Les

    Hi Les.
    Thanks for the info. I cant seem to find encoder config? Can you tell me where on the page I can find it? Also, how does a re-config enable the switch action to show on or off (up or down)? Sorry to be a bit confused!
    Thanks again.

    Tony.

  4. #4
    500+ This must be a daytime job



    Join Date
    Jan 2007
    Location
    NEW ZEALAND
    Posts
    867
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: BODNARS BU0836 module problems

    Sorry Tony,
    Product Downloads ,bottom page Bu0386 Encoder Config software.
    If you need to show an off switch in either ON or OFF you need to add a resistor-diode in series to the input.
    If you look below the software d/l then you will see a Led switch wiring diagram d/l.
    Hope this helps
    Les
    P.S If u use the wiring diagram mentioned with the Buo386 im not sure if the LED will
    work. IF it does not then a double switch will by wiring the LED and resistor in series with
    the second switch so that one switch inputs to the Buo386 when closed and the other will
    light the diode at the same time as the second switch closes. Try the method shown on
    Leo's site first.