Results 1 to 4 of 4
  1. #1
    Our new friend needs to reach 10 posts to get to the next flight level
    Join Date
    Sep 2015
    Location
    Wuppertal
    Posts
    5
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    No connection to client, after installing TightVNC

    Hi everyone.
    I am new to the forum, but I already red a lot in it. Great software and great forum btw.
    I even successfully installed jeehell server on the main mashine and the client on the network connected display mashine. Everything worked out fine, I could get the connection and all displays (sd, ecam, isis, MCDU FO+CPT, PFD+ND CPT+FO) working fine.
    And just after installing and using TightVNC Server on the main (jeehell + p3d) mashine and TightVNC client on my tablet, Jeehell could not connect between server and client anymore.
    I allready tried to uninstall TightVNC and deactivate Windows firewall on both mashines. Nothing worked,,,

    Please help, I am totally disappointed

  2. #2
    2000+ Poster - Never Leaves the Sim
    Join Date
    Mar 2008
    Location
    France,Nice
    Posts
    2,426
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: No connection to client, after installing TightVNC

    Hi,

    I use thightVNC without any issue, so I don' think this is related to that.
    I would first start looking at antivirus protection and then firewall (which yoyu said you already did, but sometimes deleteing permissions and adding them back works better).

    JL

  3. #3
    Our new friend needs to reach 10 posts to get to the next flight level
    Join Date
    Sep 2015
    Location
    Wuppertal
    Posts
    5
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: No connection to client, after installing TightVNC

    Thank you! Worked again, after reinstalling Jeehell Server and Client

    But another important question is, do you understand, why I can not complete the starting procedure? Everytime I'am trying to start ENG1, it won't...

    I stuck at this point:



    What am I doing wrong?
    Attached Images Attached Images

  4. Likes bloompeng liked this post
  5. #4
    2000+ Poster - Never Leaves the Sim
    Join Date
    Mar 2008
    Location
    France,Nice
    Posts
    2,426
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: No connection to client, after installing TightVNC

    I can't help you without the details of the procedure you're following...