Results 1 to 4 of 4
  1. #1
    150+ Forum Groupie
    Join Date
    Oct 2006
    Location
    Perth, Australia
    Posts
    246
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Apu master not working

    Hi every1,
    i have a very frustrating problem.
    For some unknown reason I cannot get the apu master to turn on.

    The button Is working ok as I have tested it . There is communication thru the network to FSX as the lights turn on the a/c when I activate them.

    Any reason why the APU master will not start?


    Thanks

    Michael
    A320 Home Simulator LHA435
    - FSX - i7 - GTX970 - Fly Elise - ASN -

  2. #2
    25+ Posting Member
    Join Date
    Apr 2015
    Location
    Jakarta
    Posts
    56
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Apu master not working

    check batt volt, have you try using external power ?

  3. #3
    150+ Forum Groupie
    Join Date
    Oct 2006
    Location
    Perth, Australia
    Posts
    246
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Apu master not working

    Tried everything!
    A320 Home Simulator LHA435
    - FSX - i7 - GTX970 - Fly Elise - ASN -

  4. #4
    150+ Forum Groupie
    Join Date
    Oct 2006
    Location
    Perth, Australia
    Posts
    246
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Apu master not working

    Silly me pressed every button except the Engine 1 & 2 & APU fire switch ....... presto Apu master starts

    (walks off tail between legs)
    A320 Home Simulator LHA435
    - FSX - i7 - GTX970 - Fly Elise - ASN -