Results 1 to 3 of 3
  1. #1
    150+ Forum Groupie
    Join Date
    Oct 2006
    Location
    Perth, Australia
    Posts
    246
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Network connecting problems

    Hi every1,
    I am having major networking issues , trying to connect to the A320fmg server.

    All my pc's are showing up connected, I can send/receive files , use VNC easily & ping tests are successful....... so why can't I get A320FMGS to connect?

    I have spent many hours on this ....... over it!!!

    Any suggestions or ideas on how to fix??


    Thanks

    Michael
    A320 Home Simulator LHA435
    - FSX - i7 - GTX970 - Fly Elise - ASN -

  2. #2
    75+ Posting Member
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    75
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Network connecting problems

    I do not know the A320fmg. However, some remarks for network troubleshooting:

    - Ping checks only the physical layer, not the application layer
    - For the application make sure that the required ports are open
    - Even you have disabled the MS firewall for troubleshooting, don't believe that it is completely OFF. Ports might still get blocked.

    Ruediger

  3. #3
    150+ Forum Groupie
    Join Date
    Oct 2006
    Location
    Perth, Australia
    Posts
    246
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Network connecting problems

    Hi Ruediger,
    Found the problem..... went back in to the firewall settings & the program was only set for private not public.

    So it was still being blocked.


    Thanks

    Michael
    A320 Home Simulator LHA435
    - FSX - i7 - GTX970 - Fly Elise - ASN -