Results 1 to 8 of 8
  1. #1
    10+ Posting Member
    Join Date
    Mar 2009
    Location
    Austria
    Posts
    11
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Flightdecksolutions MCDU display black

    Hello
    this is may first installation of Jeehell. After finishing the "FDS InterfaceIT Creator" the keys are working well, I can write into the scratchpad.
    But the screen is black.
    I could not find any possibilitiy to activate/configure the display (backlightning, dimming....)
    Can anybody help me?
    Thank you, Guenter!

  2. #2
    2000+ Poster - Never Leaves the Sim


    OmniAtlas's Avatar
    Join Date
    Jun 2012
    Location
    Sydney, Australia
    Posts
    2,048
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Flightdecksolutions MCDU display black

    The MCDU will only turn on when the batteries are activated on the overhead panel. This turns on the LCD screen and the backlighting. Subsequently, you either have to apply external power, or start the APU for full access to the MCDU.

    Make sure you start mcdu.exe, rightclick, activate 'Display Only' and have moved it over to the FDS MCDU desktop.

    Dimming with the knob is not possible at this time.

    The back lighting and system will shutdown when you turn off the batteries, however the LCD remains turned on. JL has said he may work on future implementation of these features when he has time.
    Soarbywire - Airbus Flight Simulation and Engineering | Jeehell FMGS - Free professional A320 avionics software for the cockpit enthusiast.


  3. #3
    10+ Posting Member
    Join Date
    Mar 2009
    Location
    Austria
    Posts
    11
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Flightdecksolutions MCDU display black

    Thank you very much for the infos!It seems that my problem is on another side, because MCDU.exe, Batteries and APU are all on. I have an active MCDU-window too, but I can not drag it to the MCDU-display, therefore the display is inactive.Okay, now I know that the MCDU-screen should be activated, as soon as the above 3 functions are on and nothing else must be done. I will try it again.Best regardsGuenter

  4. #4
    10+ Posting Member
    Join Date
    Jul 2013
    Location
    Switzerland
    Posts
    18
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Flightdecksolutions MCDU display black

    Did you try to assign the buttons manually or did you choose cpt/fo mcdu by right clicking on the device? If you assign the buttons manually the mcdu display won't turn on.

    Greetings Daniel

  5. #5
    10+ Posting Member
    Join Date
    Mar 2009
    Location
    Austria
    Posts
    11
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Flightdecksolutions MCDU display black

    Hi Daniel,
    thank you for the answer!
    i assigned the Buttons manually.

    ..................did you choose cpt/fo mcdu by right clicking on the device ?? I dot know what you mean!?

    However, the FMGS-Server Shows: Capt.MCDU-connected.

    I have one more Chance: (from Wilco-installation) I am using a VGA-splitter cable for Cpt+FO-MCDU-Display Maybe that here is a Problem (although it worked fine in the past)

    Best regards
    Guenter

  6. #6
    10+ Posting Member
    Join Date
    Jul 2013
    Location
    Switzerland
    Posts
    18
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Flightdecksolutions MCDU display black

    Quote Originally Posted by gunterat View Post
    Hi Daniel,
    thank you for the answer!
    i assigned the Buttons manually.

    ..................did you choose cpt/fo mcdu by right clicking on the device ?? I dot know what you mean!?

    However, the FMGS-Server Shows: Capt.MCDU-connected.

    I have one more Chance: (from Wilco-installation) I am using a VGA-splitter cable for Cpt+FO-MCDU-Display Maybe that here is a Problem (although it worked fine in the past)

    Best regards
    Guenter
    OK try the following:

    - Unassign all the buttons you have manually assigned.(Maybe a good idea to back them up first.)
    - Go to the ITT-creator and right click on the mcdu listed in the menu.
    Not sure if that's the right place to click there because i only helped a friend with that problem once.
    - There should be an option to choose the cpt mcdu or the fo mcdu.
    - Now it should turn on

    The reason for that is, there is a preset for these mcdu's by fds and the display has an on off switch in the i/o i guess.

    Greetings Daniel

  7. #7
    10+ Posting Member
    Join Date
    Mar 2009
    Location
    Austria
    Posts
    11
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Flightdecksolutions MCDU display black

    Hello Daniel,
    "Not sure if that's the right place...." -
    oh, yes it's the right place

    That was the solution - Thank you very much for helping!

    Best regards
    Guenter

  8. #8
    10+ Posting Member
    Join Date
    Jul 2013
    Location
    Switzerland
    Posts
    18
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Flightdecksolutions MCDU display black

    Quote Originally Posted by gunterat View Post
    Hello Daniel,
    "Not sure if that's the right place...." -
    oh, yes it's the right place

    That was the solution - Thank you very much for helping!

    Best regards
    Guenter
    Hey Guenter

    I'm glad i could help!

    Have a nice weekend

    Greetings Daniel