Results 1 to 6 of 6
  1. #1
    Bill Padley
    Guest

    GAIFR Install issue - BITMAP INITIALISED

    Hi all

    I have recently purchased my second copy of PMGAIFR....
    I tried the install as before...did the registration , but get no panel, only
    the yellow letters BITMAP INITIALISED

    I also tried it by copying my old working folder across to make sure that all
    files were present, but same message...any ideas why?

    Its a radeon 9700 pro with latest drivers...this works fine on my other pc
    with a radeon 9800..

    any help appreciated!

    Bill Padley
    London


  2. #2
    Bill Padley
    Guest

    GAIFR Install issue - BITMAP INITIALISED

    Hi again

    think Ive sorted it...I had Wideclient running but not connected (not
    finished setting up the wideserver pc yet)
    This seems to generate this bitmap initialised error...if I STOP wideclient ,
    all is well...would that make sense?
    Im assuming that all will still be fine once wideclient is actually connected
    and I run the panel again

    cheers

    Bill Padley
    London


  3. #3
    Enrico Schiratti
    Guest

    Re: GAIFR Install issue - BITMAP INITIALISED

    Hi,

    I am not sure I understand, is there still an issue at this point?

    Ciao

    Enrico

    "Bill Padley" wrote in message
    news:271793.53964@wb.onvix.com...
    > Hi again
    >
    > think Ive sorted it...I had Wideclient running but not connected (not
    > finished setting up the wideserver pc yet)
    > This seems to generate this bitmap initialised error...if I STOP
    > wideclient ,
    > all is well...would that make sense?
    > Im assuming that all will still be fine once wideclient is actually
    > connected
    > and I run the panel again
    >
    > cheers
    >
    > Bill Padley
    > London
    >



  4. #4
    Bill Padley
    Guest

    Re: GAIFR Install issue - BITMAP INITIALISED

    Enrico

    LOL..no the issue is resolved...I think...
    In between my first and second post , I found a relationship between the
    error, and whether widefs is running AND connected...i was trying to find out
    if this is what you expect ...

    In other words , does widefs have to be actually connected to the fs session
    , or pmgaifr will error with "bitmap initialised "

    I am mid setup here , and was just trying to see if my assumption was correct
    , and I could forget about that error

    hope that is now clearer...

    all the best

    Bill Padley


  5. #5
    Enrico Schiratti
    Guest

    Re: GAIFR Install issue - BITMAP INITIALISED

    Hi,

    > In other words , does widefs have to be actually connected to the fs
    > session
    > , or pmgaifr will error with "bitmap initialised "


    No, it does not... do you still have that error?

    GAIFR should be able to go into Demo mode without WideFS.

    Ciao

    Enrico


  6. #6
    Bill Padley
    Guest

    Re: GAIFR Install issue - BITMAP INITIALISED

    Enrico

    strange indeed!..I have it all connected via wide fs now , and still working
    well..
    very odd that it did not go into demo mode while widefs was running but not
    connected !

    anyway all sorted..now a happy man ...!

    Cheers

    Bill Padley


Similar Threads

  1. Help with panel bitmap size
    By nosecone in forum General Builder Questions All Aircraft Types
    Replies: 5
    Last Post: 01-14-2011, 09:43 PM
  2. GaIFR major issue
    By Garytill in forum PM General Q & A
    Replies: 1
    Last Post: 03-13-2009, 11:49 AM
  3. Front view VC fixed bitmap
    By RobertVdb in forum Cockpit Outside Visualization
    Replies: 7
    Last Post: 11-20-2008, 06:41 AM
  4. 4.0.1 Bitmap values
    By imported_redman in forum FS2Phidget Users
    Replies: 2
    Last Post: 06-27-2006, 05:35 PM
  5. Cant eliminate bitmap frame...
    By JAMES HOLT in forum PM General Q & A
    Replies: 1
    Last Post: 11-24-2004, 03:37 AM