Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. #1
    75+ Posting Member
    Join Date
    Jan 2015
    Location
    Azores
    Posts
    86
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    PFD and SW black

    Hello. i did today the update of my FMGS to B38 ( latest). But i have one problem. Power on aircraft. My ND is on, but PFD and SW end E/WD stay off....anybody can help me? I did anything wrong?
    regards
    Frederico

  2. #2
    75+ Posting Member
    Join Date
    Jan 2015
    Location
    Azores
    Posts
    86
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: PFD and SW black

    Quote Originally Posted by Phpilot View Post
    Hello. i did today the update of my FMGS to B38 ( latest). But i have one problem. Power on aircraft. My ND is on, but PFD and SW end E/WD stay off....anybody can help me? I did anything wrong?
    regards
    Frederico
    . in a320 jeehell ware SERVER the PFD and SW E/WD appear connected....

  3. #3
    2000+ Poster - Never Leaves the Sim
    Join Date
    Mar 2008
    Location
    France,Nice
    Posts
    2,422
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: PFD and SW black

    Hi,

    Dimmers on OFF position?

    JL

  4. #4
    75+ Posting Member
    Join Date
    Jan 2015
    Location
    Azores
    Posts
    86
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: PFD and SW black

    Hello JH. Use in ON position. With B38 is all ok. WHen upgrade to b38.3 . This problem appear, when downgrade to b38 all works fine ....is just in b38.3....

  5. #5
    2000+ Poster - Never Leaves the Sim
    Join Date
    Mar 2008
    Location
    France,Nice
    Posts
    2,422
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: PFD and SW black

    Hi
    There's been am update this morning. If you still have black screens, you'll have to edit the PFD.ini SD.ini and EWD.ini files (in the EIS folder) to add the line :
    Log=yes
    Then I'll need to see the log output by each of them.

    JL

  6. #6
    75+ Posting Member
    Join Date
    Jan 2015
    Location
    Azores
    Posts
    86
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: PFD and SW black

    Good mornig JH. I did the update this mornig do b38.3. I add in ini files the log=yes, but the problem still the same. How i can show you the log output?
    cheers

  7. #7
    2000+ Poster - Never Leaves the Sim
    Join Date
    Mar 2008
    Location
    France,Nice
    Posts
    2,422
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: PFD and SW black

    The log files are in the same EIS folder, they are called PFDlog.txt etc...

  8. #8
    75+ Posting Member
    Join Date
    Jan 2015
    Location
    Azores
    Posts
    86
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: PFD and SW black

    Quote Originally Posted by jeehell View Post
    The log files are in the same EIS folder, they are called PFDlog.txt etc...
    hello JH... the problem was solved with new update b38.4))) many tanks for your quick anwser)) i will do test flight and give you feedback😉 you still want see PDFlog.txt?
    cheers
    Frederico

  9. #9
    2000+ Poster - Never Leaves the Sim
    Join Date
    Mar 2008
    Location
    France,Nice
    Posts
    2,422
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: PFD and SW black

    Quote Originally Posted by Phpilot View Post
    you still want see PDFlog.txt?
    not unless you still have that bug. You should disbale the log feature as well, it's not really needed and keeps writing to the log file...

    JL

  10. #10
    150+ Forum Groupie SSO's Avatar
    Join Date
    Jun 2008
    Location
    Copenhagen, Denmark
    Posts
    234
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: PFD and SW black

    Im having the same problem.
    I have no Hardware or Software dimmers.
    All show as connected in the Server window.

    ND, EWD, SD, PDF Clock, SBY VOR and Brake Pressure all run on server PC.

    The UTC Clock is running fine. SBY VOR shows up as well as Brake Pressure
    ND shows up fine. SD not at all. EWD and PFD rarely...

    Log files in all show a number of lines with:
    "read FMAPs OK"

    Only the ND shows lines like:
    "ND"
    "ND OK"

    The MCDU running on a client PC is working fine.
    Cheers Stephen
    P3Dv4 Prof, FMGS A320, 1080p OH for ext. & 1080p 24" for int., TM Warthog, VATSIM (vPilot)

Page 1 of 2 12 LastLast