Results 1 to 4 of 4
  1. #1
    10+ Posting Member
    Join Date
    Oct 2014
    Location
    Zurich
    Posts
    12
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Triple gauge (Skalarki)

    Dear JL

    I have a problem with the triple gauge from Skalarki. The brake indicator are working until I the engines are running. Afterwards there is no movement while pressing the brakes or setting the parking brakes.

    I already wrote into the Skalarki forum and Marcin told my to ask here.

    Regards
    Manuel

  2. #2
    2000+ Poster - Never Leaves the Sim
    Join Date
    Mar 2008
    Location
    France,Nice
    Posts
    2,426
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Triple gauge (Skalarki)

    Hi

    These needles only move when in alternate braking or when the park brake is set. There is a bug which looks like the park brake does not trigger the needles movement, I will look at it.

    Regards
    JL

  3. #3
    10+ Posting Member
    Join Date
    Oct 2014
    Location
    Zurich
    Posts
    12
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Triple gauge (Skalarki)

    I didn't know that the needles only show the alternate braking.
    Thank you for checking.

    Regards
    Manuel

  4. #4
    10+ Posting Member
    Join Date
    Oct 2014
    Location
    Zurich
    Posts
    12
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Triple gauge (Skalarki)

    The needles now indicate the parking brakes set after the update to the new version 38.3. Thank you very much JH.