Results 1 to 7 of 7
  1. #1
    25+ Posting Member
    Join Date
    Mar 2013
    Location
    Netherlands
    Posts
    40
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    To Alan : TQ working great, just need slower servo speed

    Thanks for your great program.
    My motorized tq is working great with the latest v4 ( nov 13 )

    The only thing I cannot achieve is a slower servo speed.
    I have the servo speed set at 1 degree/sec but the speed is much faster.
    In Fs itself the levers also move too fast, but I thought it could be modified in the program.
    Is there something I can do ?

    Thanks in advance.
    Last edited by Saldo; 02-26-2015 at 02:56 PM.

  2. #2
    builder
    Join Date
    Jan 2007
    Location
    Texas
    Posts
    587
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: To Alan : TQ working great, just need slower servo speed

    The servo speed setting should slow servo down. Sounds like is not working properly. Let me check that and get back to you.

    Regards,
    Alan

  3. #3
    25+ Posting Member
    Join Date
    Mar 2013
    Location
    Netherlands
    Posts
    40
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: To Alan : TQ working great, just need slower servo speed

    That would be very kind of you Alan.
    Thanks in advance.

    ( v 4.393 )

  4. #4
    builder
    Join Date
    Jan 2007
    Location
    Texas
    Posts
    587
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: To Alan : TQ working great, just need slower servo speed

    I am assuming you are using the advanced servo card.

  5. #5
    25+ Posting Member
    Join Date
    Mar 2013
    Location
    Netherlands
    Posts
    40
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: To Alan : TQ working great, just need slower servo speed

    The card is a 1061_1 AdvancedServo 8 card

  6. #6
    builder
    Join Date
    Jan 2007
    Location
    Texas
    Posts
    587
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: To Alan : TQ working great, just need slower servo speed

    The setting for max slew rate was set up to set speed for older Phidget Servo card. Doesn't do a whole lot now. I have added ability to set Acceleration and Velocity for the Advanced Servo. Have not tested against servo because it's -2C degrees in my garage right now. Send me a PM with your email and I will send you an updated version.

    Regards,
    Alan

  7. #7
    25+ Posting Member
    Join Date
    Mar 2013
    Location
    Netherlands
    Posts
    40
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: To Alan : TQ working great, just need slower servo speed

    Hi Alan,

    PM has been sent.

    Regards,
    Gerard