Results 1 to 3 of 3
  1. #1
    300+ Forum Addict manhattan's Avatar
    Join Date
    Nov 2007
    Location
    Plymouth UK
    Posts
    347
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    PEDAL ACTION PROBLEMS

    Hi everybody.

    When my pedals are used (foot brakes and rudder) the ailerons and elevators move?? This may seem like a simple configuration, but even when the yoke (which would normally do these things) is removed from the system, the pedals still act like a yoke??
    I suspect the pedals are at fault, but don't know enough to work this out!!

    Any help much appreciated.

    Thanks.

    TONY Plymouth.

  2. #2
    300+ Forum Addict Avro748's Avatar
    Join Date
    Dec 2012
    Location
    At the Controls
    Posts
    359
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: PEDAL ACTION PROBLEMS

    Do you accidentally have it mapped to these commands? Check your FSUIPC config.

  3. #3
    MyCockpit Support Staff


    Westozy's Avatar
    Join Date
    Nov 2005
    Location
    Perth, Western Australia
    Posts
    1,488
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: PEDAL ACTION PROBLEMS

    Sounds like you have had an accidental USB disconnection and on reconnect windows has assigned secondary functions. This happened to me once. Cheers Gwyn

    737NG using Prosim737, Immersive Calibration Pro, Aerosim Solutions motorized TQ & cockpit hardware, CP Flight MCP & FDS SYS1X, SYS2X & SYS4X, FDS PRO FMCs, AFDS units & Glarewings, Matrix Orbital ELEC display, Pokeys Landing & Cruise alt display, Buttkicker Gamers, 3 x BenqMW811ST projectors with a Matrox Th2Go
    http://www.aerosimsolutions.com.au
    Supporter of MyCockpit.org, please join me in donating!!!