Hi.. could someone help me to get FSX steam addition to see link2fs... i am a newbie. I have read the threads on : Re: link2fs doesn't see fsx steam edition..

and tried the solutions that were suggested to no avail... I have built a simple arduino to raise and lower flaps.. the board can be seen on the monitor tab in link2fs and it is showing the correct codes when the buttons are pushed but nothing is happening in fsx.

i have tried the following..


1) install the Steam version of FSX.
Once that was installed i installed the correct version of Simconnect (RTM) which got downloaded along with the main program. ,,,
On my computer go to ,,
C:\Program Files (x86)\Steam\steamapps\common\FSX\SDK\Core Utilities Kit\SimConnect SDK\LegacyInterfaces
and then go into the folder called FSX-RTM

I double clicked on the file called "SimConnect.msi"
Thatl put a folder in the Windows / WinSxS directory RTMSimconnect.dll version 10.0.60905.0 ,, I checked it is there.

Any suggestions would be greatly appreciated!!!