Results 1 to 2 of 2
  1. #1
    New Member
    Join Date
    Jan 2015
    Location
    Croatia
    Posts
    1
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Windows 7x32 link2fs run problem

    Hi, I have problem with startup link2fs, it just crash.
    Have instaled last framework,SimConnect.msi-version 10.0.60905.0 and FSX acceleration.
    I run it on Win 7 x32.

    Try every solution on this forum, but without succes.

    If anyone have idea what to do, which FSX, any additional settings, is there procedure how to start link2fs?

    I upload picture and video what happens.
    Attached Images Attached Images
    Attached Files Attached Files

  2. #2
    500+ This must be a daytime job Jim NZ's Avatar
    Join Date
    Dec 2005
    Location
    New Zealand
    Posts
    764
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Windows 7x32 link2fs run problem

    Generally if there is a crash on start-up then it's because my program can't fine the Net Framework 2.

    If you have net framework 3.5 installed then it automatically installs 2 as well.

    I think on newer frameworks M$ started to dump off some of the real old bits ,,, I can't confirm this tho but it is something to keep in mind.

    If net framework 2 (or 3.5) is there then it's something else on your computer ie ,, UAC stuff ,, run as administrator etc etc.

    Cheers ,, Jim
    www.jimspage.co.nz/intro.htm
    All this and Liz still loves me ! !