Results 1 to 4 of 4
  1. #1
    10+ Posting Member
    Join Date
    Oct 2014
    Location
    Zurich
    Posts
    12
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    V/S-Mode and IAS-Hold

    Hy

    I have some problems during approach when I fly in ias-hold-mode and engage the v/s-mode. After that the autopilot doesn't hold the speed correct, starts accellerating and I have to engage the open descent mode to maintain the speed.

    Does anybody have a idea what I am doing wrong?

    Regards
    Manuel

  2. #2
    2000+ Poster - Never Leaves the Sim
    Join Date
    Mar 2008
    Location
    France,Nice
    Posts
    2,426
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: V/S-Mode and IAS-Hold

    Hi,

    VS mode means a fixed rate of descent. If it's too steep, your engines go to idle, and eventually you will accelerate again if the slope is really too steep. YOu need to have flaps out and slow down before starting the descent. On an ILS at 3 slope, the aircraft cannot reduce below 200 kts without any flaps.

    JL

  3. #3
    10+ Posting Member
    Join Date
    Oct 2014
    Location
    Zurich
    Posts
    12
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: V/S-Mode and IAS-Hold

    Dear JH

    Thank you for your answer and by the way for this wonderful product.

    I just did two flight. On the first I didn't have problems, the airplane behaved like I would expect it to do when I change to v/s-mode und try to decelerate to around 180 knots while I'm descending with a vertical speed of 1000 ft/min to the final approach altitude. On the second, I had the mentioned problem again, but just for some seconds. It seemed to me, that there were some strange winds that caused the problem. I'm using FS Real Weather.

    I have to add to my first post, that the engine should stay in idle, but they don't. The N1 spools up to around 45%. The transient N1 shows that the engine should go to idle but they don't.

    Best regards
    Manuel

  4. #4
    10+ Posting Member
    Join Date
    Oct 2014
    Location
    Zurich
    Posts
    12
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: V/S-Mode and IAS-Hold

    Dear JL

    I just had a similar situation on a flight to Vienna. There was tailwind of about 12 knots and I had ias-hold-mode on with 200 knots. But the plane didn't maintain 200 knots, the speed tape showed a speed between 210 and 220 knots. It looks like to me, that the tailwind was just added to to speed flown.

    The ias-mode should maintain 200 knots regardless of having a tailwind component. Or am I wrong? Am I the only person facing this situation?

    Regards
    Manuel