Results 1 to 3 of 3

Thread: For PM team

  1. #1
    null null
    Guest

    For PM team

    Hi
    The people of Opencockpits find a bug in the set-clear bit function an have
    resolve it in version 091b.I have create a file name PMsyt in the aircraft
    folder and copied in the 737-400 default,adding after the 737-800 air and
    cfg from PMDG.
    For my surprised all works fine and smooth,except for the YAW DAMPER switch
    and the spar-eng valve annunciators ,and the transfer bus annunciators.(
    they are WORD,so I understand probably is my configuration fault).
    All other past issues are solved,incluiding the BATT1 off -overhead dark.
    Will check again WORD offsetes and feedback you,but it seems all is working
    now.

    Talk soon
    Tom


  2. #2
    Enrico Schiratti
    Guest

    Re: For PM team

    Hi Tomas,

    > For my surprised all works fine and smooth,except for the YAW DAMPER
    > switch
    > and the spar-eng valve annunciators ,and the transfer bus annunciators.(
    > they are WORD,so I understand probably is my configuration fault).


    What is not working with that?

    Ciao

    Enrico


  3. #3
    null null
    Guest

    Re: For PM team

    Hi Enrico
    Yaw works only with FS default panel ,but no with any other panel ( PM 737
    panel has no YAW),that right and I can understand.
    ENG-SPAR valve and transfer bus annunciators works find if I configure
    hardware 1=off 0= ON,just opposit as it should be,but in this case when
    starting from a dark configuration they start lighted.If I changing
    configuration just opposite,they start off,but then they do not follow the
    logic and at the end they remain always light.


    Tom
    "Enrico Schiratti" escribió en el mensaje
    news:272151.53551@wb.onvix.com...
    > Hi Tomas,
    >
    > > For my surprised all works fine and smooth,except for the YAW DAMPER
    > > switch
    > > and the spar-eng valve annunciators ,and the transfer bus

    annunciators.(
    > > they are WORD,so I understand probably is my configuration fault).

    >
    > What is not working with that?
    >
    > Ciao
    >
    > Enrico
    >



Similar Threads

  1. We have a woman in the team!
    By AlexJ in forum General Aircraft Operations and News Topics
    Replies: 0
    Last Post: 05-13-2009, 05:00 AM
  2. Team Speak
    By Bob Reed in forum MyCockpit Online Flying Discussion
    Replies: 0
    Last Post: 10-29-2008, 10:54 PM
  3. Team Speak
    By riche543 in forum MyCockpit Member Meetings
    Replies: 7
    Last Post: 09-21-2008, 12:00 PM
  4. PM Team?
    By B738 in forum PM General Q & A
    Replies: 18
    Last Post: 11-25-2007, 05:46 PM
  5. Addition to our team :)
    By Matt Olieman in forum MyCockpit News and Announcements
    Replies: 0
    Last Post: 02-06-2007, 04:26 PM