Results 1 to 4 of 4
  1. #1
    10+ Posting Member
    Join Date
    Jan 2014
    Location
    México
    Posts
    11
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Displays start up problem

    Hi !!

    I´m new with the software, the docs says: On the OVHD panel, click on BAT1 & BAT2 korries (indication « OFF » comes white). PFD, ND, EWD ; SD = displays go live. When i clicked the korries for BAT1 & BAT2 the PFD, ND, EWD and SD doesn´t go live.

    thanks!!

  2. #2
    500+ This must be a daytime job



    Join Date
    Jan 2007
    Location
    NEW ZEALAND
    Posts
    867
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Displays start up problem

    Alb,
    You have to apply EXT PWR which you access from Addons in fSX. Ext PWR light should say Avail, now press on and then displays will light.
    Les

  3. #3
    2000+ Poster - Never Leaves the Sim


    OmniAtlas's Avatar
    Join Date
    Jun 2012
    Location
    Sydney, Australia
    Posts
    2,050
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Displays start up problem

    Or after turning on the batteries turn on the APU (you have to wait a while for this to become activated).

  4. #4
    10+ Posting Member
    Join Date
    Jan 2014
    Location
    México
    Posts
    11
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Displays start up problem

    that's it !!! i used the EXT PWR, i can use the APU too.

    thanks !!