Results 1 to 4 of 4
  1. #1
    New Member
    Join Date
    Apr 2014
    Location
    Bonn, Germany
    Posts
    4
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Beginners Question / FGMS & Prepar3d

    Hi all,

    I'm trying since several days now installing Jeehell in a network environment - sadly without any success

    May somebody can give me a hint.

    My environment is:

    Two computers with Windows 8.1 and classic shell (fresh installation, domain member, used account is local admin, no local firewall)

    On the first (main) computer Prepar3d, and FGMS is installed and FGMS_Server and Sound is activated

    On the other system just FGMS is installed and everything except FGMS_Server, Sound and all FO_* instrument are configured
    Network config points to the main computer

    When I start Prepar3d and FGMS on the main computer a contious beep-beep-beep starts after a few seconds and after starting FGMS on the second computer I don't get any connect to the main system.

    any help is welcome

    kind regards
    Robert

  2. #2
    150+ Forum Groupie SSO's Avatar
    Join Date
    Jun 2008
    Location
    Copenhagen, Denmark
    Posts
    234
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Beginners Question / FGMS & Prepar3d

    I use a setup like yours except with w7.
    1- Did you try with everything on the FS PC?
    2- Do you remember to use the Project Airbus A320 supplied with FMGS?
    Cheers Stephen
    P3Dv4 Prof, FMGS A320, 1080p OH for ext. & 1080p 24" for int., TM Warthog, VATSIM (vPilot)

  3. #3
    2000+ Poster - Never Leaves the Sim


    OmniAtlas's Avatar
    Join Date
    Jun 2012
    Location
    Sydney, Australia
    Posts
    2,051
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Beginners Question / FGMS & Prepar3d

    Did you setup WideFMGS?

    Have you ensured your server computer has a static ip address?

  4. #4
    New Member
    Join Date
    Apr 2014
    Location
    Bonn, Germany
    Posts
    4
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Beginners Question / FGMS & Prepar3d

    Thanks for the quick answers.

    My (first) problem is solved so far.
    The trick is not to install the FGMS server on the client pc(s). I did a normal install and disabled the FGMS_Server in starter.ini.

    kind regards
    Robert