Just to document my findings here in case it has not been documented elsewhere in this forum already.

I run FSX+Acc on WIN 7/64 with two Nvidia cards (Titan Black + 680OC) in full screen mode. The first card drives three displays in surround mode for the outside view and the second card two touchscreens for the panels. With that setup and some hardware (yoke, pedals, GF rack) I was able to implement several planes (Fokker, Airbus, etc.) in a very fine way by adopting the panels for touch screen usage. With the coolie on the yoke I easily can switch between the several panel views.

This went fine until I started to integrate the Aerosoft Twin Otter Extended. This was the first plane I integrated, which had no 2D panels - only a VC. By that I had to implement my switchable panel views on the touch screens as several VC camera windows showing the necessary parts of the cockpit. And here my problems started. Suddenly I got a lot of autogen spikes in the outside views. The graphic cards have not been overloaded and the spikes appeared even with very low graphic settings. Very frustrating.

I did more detailled investigations and after long testing and sorting out the influence of several tweaks I finally found the solution: It's no problem to have multiple cockpit views with outside scenery rendered on one graphic card. But as soon, as I moved one of the windows to one of the screens connected to the second graphic card, the spikes started to appear. Then I removed the BP=0 tweak and surprise: The spikes are gone!

So here is the conclusion: If you have FSX with two graphic cards and you render cockpit views on both of the cards in full screen mode and you experience autogen spikes: Remove the BP=0 tweak! Hope this helps someone else searching for the reason of autogen spikes.