Results 1 to 10 of 10
  1. #1
    25+ Posting Member
    Join Date
    Jul 2013
    Location
    Czech Republic
    Posts
    61
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Descend in managed mode???

    Hello JH,I continue testing FMGSB31.5 with P3Dv2 and I met another problem. I am not able to use descend in managed mode. When I am at cruise altitude, I see correct TOD and all altitudes and speed calculated inside MCDU, but when I engage descend in managed mode, all values changes into -9999 and aircraft does not start to descend. ETA are correct on WPTs. but not at destination, there is always 00:01. Could be problem in P3Dv2 again or I missed something???Thanks Jiri, Prague

  2. #2
    2000+ Poster - Never Leaves the Sim
    Join Date
    Mar 2008
    Location
    France,Nice
    Posts
    2,425
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Descend in managed mode???

    Hi,

    The VNAV is still buggy. It happens on some cases, I havcen't found the problem yet. Use selected mode in those caes....

    JL

  3. #3
    25+ Posting Member
    Join Date
    Jul 2013
    Location
    Czech Republic
    Posts
    61
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Descend in managed mode???

    Hi JL, thank you for information, I will wait for your solution. Jiri.

  4. #4
    25+ Posting Member
    Join Date
    Jul 2013
    Location
    Czech Republic
    Posts
    61
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Descend in managed mode???

    Quote Originally Posted by steinbach72 View Post
    Hi JL, thank you for information, I will wait for your solution. Jiri.
    Hello JL, I started to test the last FMGS B32, but I am still not able to get working managed descent in any way. Immediatelly after I reach cruise altitude, all the predicted time data and predicted/computed altitudes inside the MCDU/flight plan dissapears, or looks like -9999 and UTC 0001. I discused it with Tomasz Majdan form FSCockpit and he told me, that managed descent(with some small errors) works on every flight for him. I do not know, what can be the rason in my case. May be any bad internal settings (inside W, or any driver? I use P3D v2.1. Thanks for your help. Jiri, Prague

  5. #5
    2000+ Poster - Never Leaves the Sim
    Join Date
    Mar 2008
    Location
    France,Nice
    Posts
    2,425
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Descend in managed mode???

    Hi,
    I will repeat myself...
    The VNAV is still buggy. It happens on some cases, I havcen't found the problem yet. Use selected mode in those caes....
    I'll work on that when I have the time to. Do not think VNAV is an easy stuff to code...

    Regards,
    JL

  6. #6
    2000+ Poster - Never Leaves the Sim


    OmniAtlas's Avatar
    Join Date
    Jun 2012
    Location
    Sydney, Australia
    Posts
    2,048
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Descend in managed mode???

    Make sure you program STARS, that usually helps with the decent data and profile.

  7. #7
    25+ Posting Member
    Join Date
    Jul 2013
    Location
    Czech Republic
    Posts
    61
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Descend in managed mode???

    Quote Originally Posted by OmniAtlas View Post
    Make sure you program STARS, that usually helps with the decent data and profile.
    Hi, 1. to JL - I understand and have admiration for you and your work, I only do not understand why descent does not work for me at all and why I still give this strange values in MCDU, if another users do not report it. 2. To OmniAtlas - absolutely, I use STAR during every test flight without any FP discontinuity. During climb, I can see all correct values in MCDU, but after reaching cruise altitude, values change to describe strange values - I hope this is the reason, why managed descend does not start properly. Jiri

  8. #8
    2000+ Poster - Never Leaves the Sim


    OmniAtlas's Avatar
    Join Date
    Jun 2012
    Location
    Sydney, Australia
    Posts
    2,048
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Descend in managed mode???

    I have this problem when I am doing RNAV approaches (-9999 altitude). No problems with ils approaches.

    what approach have you programmed?

  9. #9
    25+ Posting Member
    Join Date
    Jul 2013
    Location
    Czech Republic
    Posts
    61
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Descend in managed mode???

    Quote Originally Posted by OmniAtlas View Post
    I have this problem when I am doing RNAV approaches (-9999 altitude). No problems with ils approaches.

    what approach have you programmed?
    Hi, I always use ILS approaches for my testing. Jiri

  10. #10
    25+ Posting Member
    Join Date
    Jul 2013
    Location
    Czech Republic
    Posts
    61
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Descend in managed mode???

    Quote Originally Posted by steinbach72 View Post
    Hi, I always use ILS approaches for my testing. Jiri
    Hi everybody,
    I finally solved my problem with VNAV descend in managed mode, it was caused by my Czech language pack inside win8. After I install US English language pack, all started to work and strange values inside the MCDU dissapeared. Now I am flying under win8.1 without problems.
    Jiri