Results 1 to 2 of 2

Thread: GA Thrust

  1. #1
    null null
    Guest

    GA Thrust

    Hi again!

    I tried a go around and noticed when pushing N1 on cpflight hardware
    the GA Mode is not initialized. Instead I get climb mode.
    This is not correct, GA mode should be initialized.
    I do not use the cp driver.
    The cphardware is connected to mcp389software via the ini file.
    This issue is important to me for training GA.

    Many thanks


  2. #2
    Enrico Schiratti
    Guest

    Re: GA Thrust

    Hi Gilles, I will look into this.

    At what altitude AGL did you press the N1?

    Ciao

    Enrico

    "Gilles DAZZAN" wrote in message
    news:269015.53387@wb.onvix.com...
    > Hi again!
    >
    > I tried a go around and noticed when pushing N1 on cpflight hardware
    > the GA Mode is not initialized. Instead I get climb mode.
    > This is not correct, GA mode should be initialized.
    > I do not use the cp driver.
    > The cphardware is connected to mcp389software via the ini file.
    > This issue is important to me for training GA.
    >
    > Many thanks
    >



Similar Threads

  1. 737 Thrust Reversers..... how to do it?
    By kris in forum Where to Start Building a Home Cockpit
    Replies: 13
    Last Post: 11-09-2007, 04:08 PM
  2. Take Off N1 Thrust question
    By Ray Proudfoot in forum PM General Q & A
    Replies: 40
    Last Post: 09-23-2007, 05:14 AM
  3. Slow thrust
    By 3202b in forum PM General Q & A
    Replies: 4
    Last Post: 02-08-2007, 03:11 PM
  4. Rev Thrust inop w/ 3.09
    By imported_737nut in forum FS2Phidget Users
    Replies: 4
    Last Post: 06-01-2005, 04:21 AM
  5. Fw: GA Thrust
    By Enrico Schiratti in forum PM General Q & A
    Replies: 0
    Last Post: 11-12-2004, 11:26 AM