Results 1 to 3 of 3

Thread: help!!!

  1. #1
    25+ Posting Member
    Join Date
    Jul 2012
    Location
    pt
    Posts
    66
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    help!!!

    hi guys
    i've had this problem before and i had to reinstall windows to solve ir. suddenly both the arduino cards connected to fsx dont work anymore and i know that everything is ok with both cause i've tested in another computer but now it's not working. i know that it has something to do with fsx. any clues or advices?

  2. #2
    150+ Forum Groupie BuzziBi's Avatar
    Join Date
    Mar 2013
    Location
    Norway
    Posts
    275
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: help!!!

    A little guesswork here!
    You dont tell but.......
    If you use Link2fs_inOut, have you added one of the 2 registry files ,,, "FSFDT_32.REG" for 32 bit operating systems or "FSFDT_64.REG" for 64 bit operating systems, that comes with the program Link2fs_inOut?
    Life was hard, but then came Windows 7.
    Now we can fly! --------
    --------

  3. #3
    25+ Posting Member
    Join Date
    Jul 2012
    Location
    pt
    Posts
    66
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: help!!!

    hi thanks for replying
    i found out the problem. something to do with a driver conlict using com port. thanks anyaway