Results 1 to 1 of 1
  1. #1
    MyCockpit Support Staff

    Westozy's Avatar
    Join Date
    Nov 2005
    Perth, Western Australia
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Photo uploading problems!

    Hi all, can anyone help?
    For about two months I have been unable to upload photos. As a forum moderator the size of my files is not limited yet I cannot upload any photos at all. I get the following message every time I try -
    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.
    More information about this error may be available in the server error log.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    This is becoming very annoying as I am only able to upload my pictures at other sites and here is where they really should be! Matt, any chance you can fix it, my emails don't seem to be getting to you!

    I have made great progress on my sim and have some new products to display...

    Cheers Gwyn
    Last edited by Westozy; 07-17-2013 at 12:13 AM.

    737NG using Prosim737, Immersive Calibration Pro, Aerosim Solutions motorized TQ & cockpit hardware, CP Flight MCP & FDS SYS1X, SYS2X & SYS4X, FDS PRO FMCs, AFDS units & Glarewings, Matrix Orbital ELEC display, Pokeys Landing & Cruise alt display, Buttkicker Gamers, 3 x BenqMW811ST projectors with a Matrox Th2Go
    Supporter of, please join me in donating!!!