Results 1 to 4 of 4
  1. #1
    25+ Posting Member
    Join Date
    Jun 2013
    Location
    United Kingdom
    Posts
    25
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Cannot disable standby instruments

    Forgive me, probably missing something really obvious, but I can't work out how to permanently disable standby instruments. I initially set up my display with the old setup ('analogue' artificial horizon, separate altimeter etc) but decided to switch to the ISIS as will be easier to model in the instrument panel.

    However, whenever I load up the FMGS software, it loads the old instruments too. I can of course close them but it doesn't stop them coming back the next time I load FMGS. I did go looking for a similar file to the starter.ini but couldn't find one.

    Could you advise when you get a moment?

    thanks

  2. #2
    25+ Posting Member
    Join Date
    Jun 2013
    Location
    United Kingdom
    Posts
    25
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Cannot disable standby instruments

    *bump* anyone, please?

  3. #3
    2000+ Poster - Never Leaves the Sim
    Join Date
    Mar 2008
    Location
    France,Nice
    Posts
    2,425
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Cannot disable standby instruments

    Hi,

    delete the configSTBY.cfg file, then launch STBY soft again, and only use ISI.

    Regards,
    JL

  4. #4
    25+ Posting Member
    Join Date
    Jun 2013
    Location
    United Kingdom
    Posts
    25
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Cannot disable standby instruments

    OK... thought I'd tried that already, seemed a logical step. Will check again