Results 1 to 3 of 3

Thread: MCP HELP....

  1. #1
    New Member
    Join Date
    Nov 2012
    Location
    cyprus
    Posts
    3
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Exclamation MCP HELP....

    Hi everyone,
    I have an CPFLIGHT MCP El series and was work properly.
    A week ago i disconect the MCP for my pc to put to my new MIP.
    When i connect it yesterday it doesn't work and there is a message that said '' run time error 8020. Error reading comm device''.
    What i am suppose to do? Please help,
    Thank you very much,
    Memnos Alkiviades

  2. #2
    500+ This must be a daytime job Sean Nixon's Avatar
    Join Date
    Jun 2008
    Location
    EGNT
    Posts
    713
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: MCP HELP....

    Did you plug it into the same USB port. Use windows device manager to determine what comm port the MCP is on then make sure the same com port is set in the cfg or ini file.

    It's been ages since I last had mine disconnected, but I'm sure it's something like that.

  3. #3
    New Member
    Join Date
    Nov 2012
    Location
    cyprus
    Posts
    3
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: MCP HELP....

    Thank you Sean for your reply.
    I have plug it to the same port as usual, the no 4 port and i try again to test the hardware, but is the same error message, i don't know why is doing that. When i i try to test it the MCP is running i got the error message but the MCP it doesn't stop running and i must unplugged the cable to turn off.