Results 1 to 3 of 3
  1. #1
    25+ Posting Member
    Join Date
    Jul 2010
    Location
    Tamworth staffordshire england u.k
    Posts
    46
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    fsx triple head to go setup this seems hard?

    trying to set up a triple with 3 projectors but having issues! okay the matrox is analogue, i'm using windows 7 64 and have the drivers installed correctly the problem is, i connected the matrox to my gtx670 but i also have a second gt210 card for my cdu screen when i try to open up fsx in full screen mode it just flashes! when i then look in fsx in the settings page it keeps swapinp back to the gt210 card for the visual instead of using the gtx670? any ideas how to stop this? even if i resave the gtx670 next time i look in the settings page its reverted back to the 210. this is without me shutting down the computer i mean 2 minutes later this happens, of course the visuals can't run on a gt210 presumably thats why its flashing? thanks in advance.

  2. #2
    25+ Posting Member
    Join Date
    Apr 2013
    Location
    USA
    Posts
    28
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: fsx triple head to go setup this seems hard?

    That's quite an interesting issue. If I were you the first thing I would do is remove all the video card settings from the FSX.cfg file. I have noticed that over time, entry's from previous hardware remain in there. Heres the section you want to remove (from my cfg file):

    [DISPLAY.Device.NVIDIA GeForce GTX 480.0]
    Mode=4320x900x32
    [DISPLAY.Device.NVIDIA GeForce GTX 480.1]
    Mode=1440x900x32
    [DISPLAY.Device.NVIDIA GeForce GTX 480.2]
    Mode=1024x768x32
    [DISPLAY.Device.NVIDIA GeForce GTX 480.3]
    Mode=2880x900x32

    i would do a find (ctrl+f) on the word display, to ensure you get all the entrys. Then run FSX and setup your video cards accordingly, and test. I suspect its changing on you due to multiple entrys in the CFG. As a reminder the FSX.CFG is located under C:\Users\youracctnamehere\AppData\Roaming\Microsoft\FSX.

    Let me know how it goes,

    Thanks,
    SimAviator13

  3. #3
    25+ Posting Member
    Join Date
    Jul 2010
    Location
    Tamworth staffordshire england u.k
    Posts
    46
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: fsx triple head to go setup this seems hard?

    Quote Originally Posted by Simaviator13 View Post
    That's quite an interesting issue. If I were you the first thing I would do is remove all the video card settings from the FSX.cfg file. I have noticed that over time, entry's from previous hardware remain in there. Heres the section you want to remove (from my cfg file):

    [DISPLAY.Device.NVIDIA GeForce GTX 480.0]
    Mode=4320x900x32
    [DISPLAY.Device.NVIDIA GeForce GTX 480.1]
    Mode=1440x900x32
    [DISPLAY.Device.NVIDIA GeForce GTX 480.2]
    Mode=1024x768x32
    [DISPLAY.Device.NVIDIA GeForce GTX 480.3]
    Mode=2880x900x32

    i would do a find (ctrl+f) on the word display, to ensure you get all the entrys. Then run FSX and setup your video cards accordingly, and test. I suspect its changing on you due to multiple entrys in the CFG. As a reminder the FSX.CFG is located under C:\Users\youracctnamehere\AppData\Roaming\Microsoft\FSX.

    Let me know how it goes,

    Thanks,
    SimAviator13
    thankyou simaviator 13, i will get my sim friend to do this and report back in a couple of weeks as he is on holiday