Results 1 to 2 of 2
  1. #1
    New Member
    Join Date
    Apr 2013
    Location
    italy
    Posts
    1
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Rotary switch start-up problems

    hello i have the error Rotary switch start-up problems when i try to execute sioc and lekseecon with my mcp i have the error:

    No initial value received for Rotary Switch 300:305, forced to 300 (most likely?)

    300 is bank angle selector ..... from the manual i read to add the line v305=1 to lekseecon.ini found on my soic folder but nothing change....... so i think that i'm doing something wrong.....
    please can you give me the instruction step by step to solve the probel? .....

    also i read : " Find the lekseecon pre-defined SIOC variable number of terminal t"
    where i find this value? i think in my case is 305 as i read from the error report in lekseecon log ( see above)

    thank you

    mario malizia

  2. #2
    2000+ Poster - Never Leaves the Sim kiek's Avatar
    Join Date
    Jan 2007
    Location
    Netherlands
    Posts
    2,202
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Rotary switch start-up problems

    Hi Mario,

    Adding v305=1 is the right thing to do indeed, but you have to add it to lekseecon.ini in your MyDocuments folder. If there is no lekseecon.ini in there yet, just create one.

    regards,
    Nico