Results 1 to 3 of 3
  1. #1
    25+ Posting Member
    Join Date
    Jul 2010
    Location
    Tamworth staffordshire england u.k
    Posts
    46
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    matrox triplehead togo issues

    i have just got a second hand triple Analogue edition i have downloaded the correct software for it and checked the leads but it doesn't seem to work? i get the green light on the box okay and the forward view is there but no sides? im only running the centre and right side view at the mo due to needing another projector,don't know if thats the issue? when i go into desktop settings in the matrox software it sais no matrox hardware found any ideas thanks.

  2. #2
    MyCockpit Support Staff


    Westozy's Avatar
    Join Date
    Nov 2005
    Location
    Perth, Western Australia
    Posts
    1,487
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: matrox triplehead togo issues

    My guess is an out of date driver maybe, have you tried installing the latest driver?
    Cheers Gwyn

    737NG using Prosim737, Immersive Calibration Pro, Aerosim Solutions motorized TQ & cockpit hardware, CP Flight MCP & FDS SYS1X, SYS2X & SYS4X, FDS PRO FMCs, AFDS units & Glarewings, Matrix Orbital ELEC display, Pokeys Landing & Cruise alt display, Buttkicker Gamers, 3 x BenqMW811ST projectors with a Matrox Th2Go
    http://www.aerosimsolutions.com.au
    Supporter of MyCockpit.org, please join me in donating!!!

  3. #3
    25+ Posting Member
    Join Date
    Jul 2010
    Location
    Tamworth staffordshire england u.k
    Posts
    46
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: matrox triplehead togo issues

    thanks for the reply,i went on the matrox site and downloaded the analogue software for windows 64 bit, is there something else then i need? i unistalled it and reinstalled it but no difference, where else would i get an up to date driver from? thanks