Results 1 to 4 of 4
  1. #1
    Our new friend needs to reach 10 posts to get to the next flight level
    Join Date
    Nov 2010
    Location
    Stavanger, Norway
    Posts
    7
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Simkits USB Altimeter lags

    Hi

    I am in the process of building a Cessna 182 simulator. And its nearly finished. But have big problems with instruments from simkits.
    And especially the altimeter. It is connected to a USB hub with 7 other instruments of the same type from simkits.

    The altimeter is acting strange, in that it works fine and moving a few hundred feet before stopping completely. It can take up to one full minute before it starts and move again. I have tried to hook up all the different USB hubs, swapped cables, etc. .. but do not even work properly.

    Specs:
    FSX
    W7 Ultimate 64x
    ASUS P5Q motherboard
    Latest TRC / Simkits drivers

    Hope for some tips, or sovlutions to this problem!

    Best Regards,
    Alextech
    Norway

  2. #2
    25+ Posting Member
    Join Date
    May 2012
    Location
    Great white north
    Posts
    32
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Simkits USB Altimeter lags

    Does it exhibit the same symptoms when connected directly to a computer usb port?

  3. #3
    Our new friend needs to reach 10 posts to get to the next flight level
    Join Date
    Nov 2010
    Location
    Stavanger, Norway
    Posts
    7
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Simkits USB Altimeter lags

    Yes it does. I have tried re connecting all of the ports. Still not working... I have tried to use it on my own computer alone, and then it works fine...

  4. #4
    glider pilot Brodhaq's Avatar
    Join Date
    Oct 2008
    Location
    Czech Republic
    Posts
    68
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Simkits USB Altimeter lags

    Hello, make 1000% sure you are not connecting the hub to USB3. I am running 19 of simkits gauges at once on one PC and I found that connecting any of my 7-port hubs to USB3 makes it work quite unpredictable.

    By the way these are not good gauges for the money, they are mostly like to crash sometimes and require the PC reboot and sometimes their backlight remains on after I power off the PC so I have to disconnect the plug for whole simulator from the wall socket :/

    Pavel