Results 1 to 3 of 3
  1. #1
    25+ Posting Member NCW's Avatar
    Join Date
    Jun 2008
    Location
    Woomelang, Victoria
    Posts
    31
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    BU0836X & firmware problem

    Hi Guys,

    For some inexplicable reason, and my own ignorance, I have downloaded and installed the firmware for the above card. I now have a problem, in that both my cards are not usable. In the game controllers gui, they show up as BOOT Properties, and not as the cards themselves, as they once used to. There is nothing coming up in FSUIPC either, so I am not able to continue to get my overhead switches working. I have tried to uninstall them from the Devices Manager, but as soon as I plug the cards usb connections back in, it reverts straight back to Boot again. There does'nt seem to be an uninstall programme with the download either. Have registered with Leo Bodnars support forum, but am still waiting for administration approval, this was 4 DAYS ago. I am running out of ideas, so if anybody can help me to get the cards working properly, it would be appreciated, because at present, they are not much good to me. Sorry for the long winded thread.
    Cheers,

    Neil

  2. #2
    25+ Posting Member



    Join Date
    Dec 2010
    Location
    Newnan, Ga.
    Posts
    65
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: BU0836X & firmware problem

    Neil,

    I did not think there was a firmware update to the 836X card. The card should be plug and play. Yes, you will need to assign the switches and axes in FSUIPC after you connect them. The only software I have used with the card is when I use an encoder on it. I have had a couple of times it did not get recognized but unplugging, waiting, and then plugging the card back in cured it. Sorry not to be more help but the leo forum may be your best bet for an answer. Please post when you get answer.

  3. #3
    25+ Posting Member NCW's Avatar
    Join Date
    Jun 2008
    Location
    Woomelang, Victoria
    Posts
    31
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: BU0836X & firmware problem

    Problem solved, with the help of John Beeson, from Leo Bodnars. I uploaded the firmware, but did not apply it.

    Simple when you know how!

    Cheers,

    Neil