Results 1 to 3 of 3
  1. #1
    150+ Forum Groupie AirFan's Avatar
    Join Date
    Jun 2011
    Location
    Germany
    Posts
    241
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    mycockpit.org - b27 forum page remains white after login

    Hi JL,

    I have a strange problem. I can see the B27 forum sites on mycockpit.org. However, when I login ONLY these forum pages remain white. So I am not able to post anything. Tried it on different machines. The problem remains. All works but when logged in I cant see this particular forum. Rest works. I guess it must be some wrong setting on mycockpit.org.

    I wanted to post an error message after the ND crashed.

    any idea?
    Cheers,
    Rob

  2. #2
    2000+ Poster - Never Leaves the Sim
    Join Date
    Mar 2008
    Location
    France,Nice
    Posts
    2,425
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: mycockpit.org - b27 forum page remains white after login

    HI,

    I have the same problems, apparently I cannot access threads I've created or even posted in...

    I'm in touch with Matt O., trying to solve these issues, probably server related.

    Regards,
    JL

  3. #3
    2000+ Poster - Never Leaves the Sim
    Join Date
    Mar 2008
    Location
    France,Nice
    Posts
    2,425
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: mycockpit.org - b27 forum page remains white after login

    Hello Rob,

    Apparently Matt and the Mycockpit team could solve the issue, I at least can read those threads now

    Cheers,
    JL