Results 1 to 2 of 2
  1. #1
    New Member
    Join Date
    Aug 2012
    Location
    NY
    Posts
    1
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    help with the new ThrottleTek 767 Throttles

    I am trying to set up the throttletek 767 throttles. One problem is if the throttles are connected when I start FSX,FSX will crash due to fatal error EVERY time. I need to unplug the throttles then start FSX. Then all my calibrations are not there and I have to re-calibrate every time. Is there any way to fix this.

    Also, I followed the direction exactly, but I still can't figure how to getthethrottles perfectly calibrated. If they go to idle,this represents reverse thrusters. That is not good. To get idle, the thrusters have to be 1" forward of idle (not good). Where do I fix this in? Also both throttles don't give the same input value when on the same position. (slightly off)

    FSUIPC Joystick Calibration?
    FSX calibration?

    I am not good at this stuff - so I need real simple,detail explainations.
    Thank you

  2. #2
    MyCockpit Support Staff dodiano's Avatar
    Join Date
    Oct 2005
    Location
    El Salvador
    Posts
    992
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: help with the new ThrottleTek 767 Throttles

    I highly doubt the throttle is Crashing FS! Our controller is a joystick controller that does not need any additional software to work! That is probably something else. Also FSUIPC saves all calibration as well as the controller so you shouldn't be loosing any calibrations.

    Now when you set it up did you disconnect as per the tutorial all Joysticks or aditional hardware? Did you erase all axis in FS as per the Tutorial? What are the Sensitivities and null zones? Those are very important steps! Also calibration has to be done outside FS as stated in the tutorial not with FS running!

    I think you could have contacted me first I can give you full support through Skype.

    Regards

    Roberto