Results 1 to 2 of 2
  1. #1
    25+ Posting Member
    Join Date
    Jan 2009
    Location
    Denmark
    Posts
    35
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    leo bodnar and toggle switch not always react.

    i have bought two of your BU0836X joystick controller - and they work just fine. But i have troubles with my toggle-switches - they not always "work". I've tried to connect a wire directly to leo bodnar and it always work. What could it be - too bad quality of the switches or?

  2. #2
    150+ Forum Groupie mach7's Avatar
    Join Date
    Dec 2008
    Location
    Nova Scotia, Canada
    Posts
    172
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: leo bodnar and toggle switch not always react.

    I have another thread running regarding a similar case. I have found on my board that some of the 'push connector' inputs do not function properly. That is not to say they do not work at all...just seems to be a faulty connection within the board somewhere. By moving your input to another location, it should solve the problem.

    I doubt if your switches are at fault....if it is not the board you might want to ensure you don't have duplicate descretes set in your MSFS dropdown menu.

    In my case I deleted all of my MSFS assignments (drop down menu FS9 or FSX) then reprogrammed them through FSUIPC.