Results 1 to 3 of 3
  1. #1
    New Member
    Join Date
    Jul 2012
    Location
    South Africa
    Posts
    2
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Question BU0836X- Possible stupidity or problem...

    Hi all!

    I'm new to this forum, as I have just taken the first step in buinding an IF panel for FSX.

    I've just stumbled into my first problem. My BU0836 arrived today and I've been playing with it, just getting to grips with its capabilities. (Fantastic product!!)

    I have a small issue that I want to run by you guys - before having to bother Leo himself.

    When viewing the windows game controller test screen the axes work perfectly, the only problem is the buttons. If I were, for example, to continually press a push button on and off, say evey second, the button should flash on and off in the test screen for every press of the button. My problem is that it only seems to work for 5 seconds, then stop working for 15 to 30sec and start working again for 5 sec and so on.

    I've tried all I can think of. Any suggestions would be most welcome! ie: please please help me

    I'm running win7 64bit. - I've tested it on another pc (same opperating system - with the same results.)

    Do you guys think its a problem with me or the board? haha

    Thanks
    Chris

  2. #2
    150+ Forum Groupie verticallimit's Avatar
    Join Date
    Apr 2009
    Location
    Denmark, Sinding
    Posts
    230
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: BU0836X- Possible stupidity or problem...

    The card has the opportunity to read encoder signals, try to download listed below program, run it and set all entries for switches and try again. Otherwise I have no ideas.

    http://www.leobodnar.com/products/BU...6_encoders.exe
    Sincerely,

    Claus


  3. #3
    New Member
    Join Date
    Jul 2012
    Location
    South Africa
    Posts
    2
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: BU0836X- Possible stupidity or problem...

    Thanks for the suggestion - but no luck unfortunitly.
    I tested it on a pc running win XP with no luck either - so I suspect it may be the unit.
    I'll contact Leo and see what he says!