Results 1 to 9 of 9
  1. #1
    10+ Posting Member
    Join Date
    Oct 2011
    Location
    the Netherlands
    Posts
    11
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Problem connecting leveld-sdk and sioc.ssi

    Hi all,

    Somehow my lekseecon does not 'see' the leveld -767 sdk. FS is up and running with leveld flight loaded waiting at the gate. SIOC.exe is located on a remote pc named 'FS'. the sioc.ssi is located in a shared folder 'c:\program files\IOCards\SIOC' and mapped it as disk called 'Y:\'. I tried several entries in the lekseecon.ini file:
    Y:\program files\IOCards\SIOC\sioc.ssi
    Y:\SIOC\sioc.ssi
    Y:\sioc.ssi
    \\FS\sioc.ssi
    \\FS\SIOC\siocssi
    \\FS\program files\IOCards\SIOC\sioc.ssi

    the ip adres and port are correct.

    can someone help me pleas, i'm getting desperate.

    with kind regards,
    Onno

  2. #2
    2000+ Poster - Never Leaves the Sim kiek's Avatar
    Join Date
    Jan 2007
    Location
    Netherlands
    Posts
    2,198
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Problem connecting leveld-sdk and sioc.ssi

    Hi Onno,

    You start with lekseecon does not see the leveld-767 sdk, but then you describe a problem finding the sioc.ssi at another pc....? What is the error message that you get?

    How to connect to a .ssi file at another PC is described in the Manual in section 7.2
    You should not map to a disk, but to create a shared SIOC folder and give that a name (such as XYZ).
    [EDIT]
    The CONFIG File parameter will then be \\FS\XYZ\sioc.ssi
    [END EDIT]

    And otherwise, please post your lekseecon.ini, sioc.ini and lekseecon.log files.

    groeten,
    Nico
    BTW I have moved your post to the right forum.
    Last edited by kiek; 04-16-2012 at 04:06 PM.

  3. #3
    10+ Posting Member
    Join Date
    Oct 2011
    Location
    the Netherlands
    Posts
    11
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Problem connecting leveld-sdk and sioc.ssi

    Hi nico,

    should i connect using\\FS\XYZ\sioc.ssi as your manual says or FS\\XYZ\sioc.ssi? as you stated in your reply?

    nevertheless, here is the lekseecon.ini

    HOSTADDRESS=192.168.0.107
    PORT=8092
    CONFIG_FILE=\\fscomm\sioc\sioc.ssi
    =============================

    sioc.ini

    [SIOC]
    IOCP_port=8092
    IOCP_timeout=4000
    Minimized=No
    toggle_delay=20
    CONFIG_FILE=C:\Program Files\IOCards\SIOC\sioc.ssi

    [IOCARDS MODULE]
    IOCard_disable=No
    IOCard_LPT=No

    [MASTERS]
    MASTER=0,4,1,6
    ;MASTER=2,5,1,1002;MASTER=3,11,1,1003;MASTER=5,8,1,1005
    ;[USBKEYS]
    ;USBKeys=4,1004

    [FSUIPC MODULE]
    FSUipcdisable=No
    FSUipcRefresh=50

    [IOCP CLIENTS MODULES]
    IOCPini_delay=3000
    IOCPclient0_disable=Yes
    IOCPclient0_host=localhost
    IOCPclient0_port=8090
    IOCPclient1_disable=Yes
    IOCPclient1_host=localhost
    IOCPclient1_port=8099

    [SOUND MODULE]
    Sound_disable=Yes
    Volume=100
    =======================

    and the log

    lekseecon version 8.3

    C:\Documents and Settings\nop\My Documents\lekseecon.ini found
    HOSTADDRESS=192.168.0.107
    PORT=8092
    CONFIG_FILE=\\fscomm\sioc\sioc.ssi

    Searching for sioc.ini at drives C:
    No sioc.ini found, parameters from lekseecon.ini will be taken


    Error 38: \\fscomm\sioc\sioc.ssi not found
    ===========================

    as you can see the remote pc is calles FSCOMM and the shared folder is called SIOC

    the sioc.ini and .ssi files are located on the remote pc FSCOMM in c:\Program Files\IOCards\SIOC\


    thanks for your help (in advance )
    its much appreciated.

    Onno

  4. #4
    2000+ Poster - Never Leaves the Sim kiek's Avatar
    Join Date
    Jan 2007
    Location
    Netherlands
    Posts
    2,198
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Problem connecting leveld-sdk and sioc.ssi

    Hi Onno,

    It's indeed \\FSCOMM\sioc\sioc.ssi like in the Manual, sorry about that confusion.

    I've just tested it over here with no problems.

    Check:
    1. That there really is a file sioc.ssi in the SIOC folder (can you run SIOC.exe at the FSCOMM pc?)
    2. That the share SIOC is visible from another PC then FSCOMM? (look in Network, FSCOMM, ...)
    3. That there are no firewalls blocking the visibility?

    [EDIT]
    Try whether running lekseecon as Administrator (at Win 7) makes a difference, or not.
    [END EDIT]


    groeten,
    Nico
    Last edited by kiek; 04-16-2012 at 04:50 PM.

  5. #5
    10+ Posting Member
    Join Date
    Oct 2011
    Location
    the Netherlands
    Posts
    11
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Problem connecting leveld-sdk and sioc.ssi

    Hi Nico

    disabling firewall has no effect. sioc.exe runs normally. I'm using windows xp. and she shared folder is vissible and accesible from FS-pc. The sioc.ssi is an empty file (for now) could this be the problem?

    Onno

  6. #6
    2000+ Poster - Never Leaves the Sim kiek's Avatar
    Join Date
    Jan 2007
    Location
    Netherlands
    Posts
    2,198
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Problem connecting leveld-sdk and sioc.ssi

    Quote Originally Posted by nopdebouwer View Post
    Hi Nico
    The sioc.ssi is an empty file (for now) could this be the problem?
    [EDIT]
    Yes indeed.
    [END EDIT]

    Nico
    Last edited by kiek; 04-16-2012 at 06:17 PM.

  7. #7
    10+ Posting Member
    Join Date
    Oct 2011
    Location
    the Netherlands
    Posts
    11
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Problem connecting leveld-sdk and sioc.ssi

    Ok, ill give it a try today pointing the .ini to a non-empty .ssi. By the way, I installed sioc on FS-PC and works fine (pointing lekseekon to a non-empty .ssi file ) so there is nothing wrong with the installations. Hop to get it working tonight.

    Onno

  8. #8
    10+ Posting Member
    Join Date
    Oct 2011
    Location
    the Netherlands
    Posts
    11
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Problem connecting leveld-sdk and sioc.ssi

    The empty .ssi file was indeed the problem. Its working fine now.

    Thanks.

    Onno

  9. #9
    2000+ Poster - Never Leaves the Sim kiek's Avatar
    Join Date
    Jan 2007
    Location
    Netherlands
    Posts
    2,198
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Problem connecting leveld-sdk and sioc.ssi

    Okay, Good!
    I'll make the error message a little more user friendly.

    Nico