Results 1 to 3 of 3
  1. #1
    10+ Posting Member
    Join Date
    Feb 2011
    Location
    UK
    Posts
    16
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Three undocked views issue

    My setup has a projected front view and two monitors for the side views. I have set up three views using the windowmaker tool to calculate the correct zoom factors and as per the instructions have set wideview aspect to false in the fsx config file. This works well and all the views line up nicely however I have noticed that when braking the aircraft nose appears to dip down significantly (the horizon line moves from half way up the view almost to the top). This is very unrealistic and was not the case when using a single view with wideview aspect set to true.

    Has anyone else had similar problems and if so have you fond a solution?

    Paul

  2. #2
    150+ Forum Groupie
    Join Date
    Apr 2010
    Location
    Auburn, WA
    Posts
    194
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Three undocked views issue

    Try adding 'Momentumeffect=No' to each of the cameras.

    Example:

    [Window.2]
    Order=2
    Active=False
    Undocked=False
    Maximized=False
    ScreenUniCoords=1, 0, 2731, 6144
    CurrentCamera={C95EAB58-9E4A-4E2A-A34C-D8D9D948F078}

    [Camera.2.1]
    Guid={C95EAB58-9E4A-4E2A-A34C-D8D9D948F078}
    Zoom=0.522978816687533
    Translation=0, 0, 0
    Rotation=0, -60, 0
    Momentumeffect=No

  3. #3
    10+ Posting Member
    Join Date
    Feb 2011
    Location
    UK
    Posts
    16
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Three undocked views issue

    Thanks for the reply. I tried this and it didn't seem to make any difference, however working along similar lines I changed the camera GUID for the three external views from the virtual cockpit camera to the 2D cockpit camera and this seems to have solved the problem.

    Many Thanks

    Paul