Results 1 to 4 of 4

Thread: gauges factory

  1. #1
    New Member
    Join Date
    Nov 2008
    Location
    Arnhem
    Posts
    4
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    gauges factory

    Fellow builders,

    I'm hoping for anykind of help here.

    I want to use the gauges of the gauges factory, the only problem is that every gauge turns pink.
    I really dont know what is wrong. only the electronic engine display of the PC12 is working.

    Is there anybody that can help me, because after two mails i still dont have recieved an answer from the developer.

    Kindly Regards,

    Rick Winkelman

  2. #2
    25+ Posting Member



    Join Date
    Dec 2010
    Location
    Newnan, Ga.
    Posts
    65
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: gauges factory

    Rick,

    I just finished downloading and trying out some of the gauges from the gauges factory. Basically the B58 gauges and some of the generic gauges. All worked perfectly for me. While looking at the "Artwork" files I noticed some of the drawings used pink in them but that part does not show when actually running the specific gauge program.

    Did you try downloading the file again?

    Extract the zip files and in some cases replace the artwork file to the black background?

    Let me know which gauges and I will see what results I get.

    Jake

  3. #3
    New Member
    Join Date
    Nov 2008
    Location
    Arnhem
    Posts
    4
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: gauges factory

    Jake,

    I've redownloaded the gauges, unpack them to a folder, for example the speed indicator ( Desktop/Gauges Factory/speed )
    I've opend up the bmp file, change the pink in there to black so there is no pink available anymore in the bmp file.

    Opend up the gauge and still a pink background.
    I've emailed the maker again, but still havent recieved an answer.

    I really think it is something i do wrong since nobody has this problem.

    Now going to reinstall my computer with a clean version of windows.
    and than try again.

    I'll really hope it is going to work now.

    Kindly regards,

    Rick Winkelman

  4. #4
    25+ Posting Member



    Join Date
    Dec 2010
    Location
    Newnan, Ga.
    Posts
    65
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: gauges factory

    Rick,

    This is what I did on a Win XP system that is actually a client to the FSX computer communicating through WideFS and registered version of FSUIPC. You can run the gauges on teh main or the client computer.

    Downloaded and saved Zip file.

    Extracted all to a file.

    Went into the extracted file and clicked on the execute program.

    The gauge appears in its own window with no pink.

    The alternate BA (black) files change the background from a dark gray to a black. You do not need the alternate background to get rid of the pink. Yes, when you look at the artwork.bmp file you will see pink but that part is not seen when opened correctly.

    Jake