Results 1 to 3 of 3
  1. #1
    Our new friend needs to reach 10 posts to get to the next flight level
    Join Date
    Mar 2010
    Location
    Chicago, USA
    Posts
    9
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Projector Signal Problem with FS2004

    Hi folks:

    I just bought an XGA BenQ MP525 projector and installed it. It works great when I fire up the PC and load Windows.

    The problem I have is when I load FS2004 the screen goes blue and says no signal. Its funny because everything else on my desktop works fine (i.e. Word, Internet etc.)

    I had to extend the VGA line to about 30 feet so it has some extensions in there.

    All the resolutions are set right etc.

    Any ideas what is going on please ?

    Tks...JB

  2. #2
    500+ This must be a daytime job Ronson2k9's Avatar
    Join Date
    Apr 2009
    Location
    London, ON Canada
    Posts
    528
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Projector Signal Problem with FS2004

    In the FS2004 settings set the resolution in there. Your resolution could be to high for the projector. There is a cable length to resolution ratio. I would try running your connection via one cable just to make sure that your projector can work with FS2004. After that I would try to remove the connections between the two. That is run one cable DVI perhaps.

    Could be you have a bad connection and or cable in the mix. If you go with one cable then you can test. I'm thinking though the resolution on your FS2004 is perhaps too high though. So..

    With one cable from your computer to your projector load up FS2004 and test. If you have a monitor as well as a projector set the resolution in the sim with that monitor. One cable will work much better then multiple cables strung together..IMO
    Up Up and away in my beautiful my beautiful - Amphibian

  3. #3
    Our new friend needs to reach 10 posts to get to the next flight level
    Join Date
    Mar 2010
    Location
    Chicago, USA
    Posts
    9
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Projector Signal Problem with FS2004

    Thank Ronson...that did it...I move the PC closer to the projector and used one cable and it looks good. Now the problem I have is the second monitor I have for my instruments is well in front of the PC and using extension VGA cables gives me the same problem with the monitor

    I'll have to get a one piece 12 ft VGA cable

    Tks...JB